Jump to content
InsanelyMac Forum
Sign in to follow this  
KireD

Ajudaa Acer Aspire 3000

Recommended Posts

Ele boota, eu consigo utiliza o disc utility, eu consigo instala quase tudo.. Mas quando falta uns 10% da instalação ele fuzila um monte de ReportCrash (inclusive, as ultimas duas linhas não dizem nada..) e ele trava. Ja tentei umas 5x... Todas dão a mesma coisa. Ja tentei o Tiger tbm, mas esse nao pega no Aspire 3000.

 

Alguma idéia? Vai tudo certinho, só trava no final.

 

Vlw

KireD

Share this post


Link to post
Share on other sites
Advertisement
Ele boota, eu consigo utiliza o disc utility, eu consigo instala quase tudo.. Mas quando falta uns 10% da instalação ele fuzila um monte de ReportCrash (inclusive, as ultimas duas linhas não dizem nada..) e ele trava. Ja tentei umas 5x... Todas dão a mesma coisa. Ja tentei o Tiger tbm, mas esse nao pega no Aspire 3000.

 

Alguma idéia? Vai tudo certinho, só trava no final.

 

Vlw

KireD

 

Qual o processador, placa de vídeo...

Qual instalação vc tá tentando? Retail?

Share this post


Link to post
Share on other sites

Hehe, claro ^_^

Sou bem novo em OSX ou qualquer coisa relacionada.. Mas ai vai

Processador AMD Mobile Sempron 2800+ / 1.6 GHz

SiSM760GX

512 ram

 

To tentando Kalyway_10.5.2_DVD_Intel_Amd

Share this post


Link to post
Share on other sites
Hehe, claro ^_^

Sou bem novo em OSX ou qualquer coisa relacionada.. Mas ai vai

Processador AMD Mobile Sempron 2800+ / 1.6 GHz

SiSM760GX

512 ram

 

To tentando Kalyway_10.5.2_DVD_Intel_Amd

 

Essa versão é mt antiga

Tente com o iAtkosV7 ou iDeneb Lite Edition

http://www.insanelymac.com/forum/index.php?showtopic=218431

 

Ou então de Snow Leopard retail, use um desses Cds de Boot

http://www.insanelymac.com/forum/index.php...t&p=1438651

 

Vc precisa de um kernel Modificado, Voodoo no Leopard ou Legacy no Snow

Share this post


Link to post
Share on other sites
Essa versão é mt antiga

Tente com o iAtkosV7 ou iDeneb Lite Edition

http://www.insanelymac.com/forum/index.php?showtopic=218431

 

Ou então de Snow Leopard retail, use um desses Cds de Boot

http://www.insanelymac.com/forum/index.php...t&p=1438651

 

Vc precisa de um kernel Modificado, Voodoo no Leopard ou Legacy no Snow

 

Hmmmm valeu pela ajuda amigo.

Eu gostaria de botar o snow, mas você nao acha que é demais para o note? Mau tem placa grafca e 512 ram... Sera que roda legal? Vou dar uma olhada nesses links ai.

 

KireD

Share this post


Link to post
Share on other sites
Qual a placa de vídeo?

 

 

Olha amigo, eu nao achei agora qual é... Eu achei na net os Aspire 3K com processador 3000+, mas nao do meu, que é 2800+.

 

Mas eu sei que é alguma integrada bem simples...

 

----

 

EDIT:

Aproveitando, como seria a compatibilidade do snow com o meu desktop?

Processaodr Phenom II X4 965

Crosshair IV Formula

HD 5770 CrossFireX (x2) - muito importante, CFX funfa em mac?

4gb ram

Share this post


Link to post
Share on other sites
Olha amigo, eu nao achei agora qual é... Eu achei na net os Aspire 3K com processador 3000+, mas nao do meu, que é 2800+.

 

Mas eu sei que é alguma integrada bem simples...

 

----

 

EDIT:

Aproveitando, como seria a compatibilidade do snow com o meu desktop?

Processaodr Phenom II X4 965

Crosshair IV Formula

HD 5770 CrossFireX (x2) - muito importante, CFX funfa em mac?

4gb ram

 

CF, SLI não roda em Mac

 

se vc for instalar nessa config pode usar um dos Cds de Boot acima + Snow Leopard Retail

Share this post


Link to post
Share on other sites
CF, SLI não roda em Mac

 

se vc for instalar nessa config pode usar um dos Cds de Boot acima + Snow Leopard Retail

 

 

Acho que isso acaba com qualquer chance de eu botar no meu desktop... Uma hd 5770 morta ali dentro, nem pensar.

E a placa de video do note, será que é mt fraca?

Share this post


Link to post
Share on other sites
Acho que isso acaba com qualquer chance de eu botar no meu desktop... Uma hd 5770 morta ali dentro, nem pensar.

E a placa de video do note, será que é mt fraca?

 

Vc tem de ver qual a GPU, tem algumas que não tem suporte, e se a sua for uma delas, não vale a pena instalar!

Share this post


Link to post
Share on other sites
Vc tem de ver qual a GPU, tem algumas que não tem suporte, e se a sua for uma delas, não vale a pena instalar!

 

Acho que é essa: SiS Mirage 2 Shared video memory

É suportada?

Share this post


Link to post
Share on other sites
Acho que é essa: SiS Mirage 2 Shared video memory

É suportada?

 

se for essa, nem vale a pena, ela não tem suporte

vc não terá QE/CI, vai ter um Hackintosh pra navegar na internet, mts programas vc nem consegue instalar

Share this post


Link to post
Share on other sites
se for essa, nem vale a pena, ela não tem suporte

vc não terá QE/CI, vai ter um Hackintosh pra navegar na internet, mts programas vc nem consegue instalar

 

:(

Bom eu nao tenho certeza se é essa.. Mas é o OS que nao tem suporte pra placa ou a placa que nao tem suporte para os programas?

Share this post


Link to post
Share on other sites
:(

Bom eu nao tenho certeza se é essa.. Mas é o OS que nao tem suporte pra placa ou a placa que nao tem suporte para os programas?

 

A Apple não usa essa GPU

Ela não é suportada no Os X, vc não vai ter aceleração Gráfica

Share this post


Link to post
Share on other sites
A Apple não usa essa GPU

Ela não é suportada no Os X, vc não vai ter aceleração Gráfica

 

 

Bom, o download ta na metade... Seja oq deus quise :(

Share this post


Link to post
Share on other sites
A Apple não usa essa GPU

Ela não é suportada no Os X, vc não vai ter aceleração Gráfica

 

 

Aparece ali VESA 3.0, isso nao quer dizer nada?

Share this post


Link to post
Share on other sites

Vc consegue instalar, o sistema vai rodar, mas "capenga"

esse é o problema de não ter QE/CI

Share this post


Link to post
Share on other sites

Eu baixei e tentei instalar os dois que você falou para o leopard. Mas eu tive "still waiting for root device" no iAtkosV7 e "found a transaction which hasnt moved in 5 seconds on bus 0x23, timing out" que dava depois o "still waiting for root device" no ideneb..

 

Alguma idéia? No outro em que a instalação quase acabava eu nao tinha esse problema...

No aguardo

 

KireD

Share this post


Link to post
Share on other sites
Eu baixei e tentei instalar os dois que você falou para o leopard. Mas eu tive "still waiting for root device" no iAtkosV7 e "found a transaction which hasnt moved in 5 seconds on bus 0x23, timing out" que dava depois o "still waiting for root device" no ideneb..

 

Alguma idéia? No outro em que a instalação quase acabava eu nao tinha esse problema...

No aguardo

 

KireD

 

isso é a falta do driver da controladora SATA/PATA

Mac Os X ama AHCI, se a sua mobo não tem essa opção, as coisas podem complicar, por isso ´o ideal é usar o retail

vc mesmo pode preparar o seu cd de boot com o necessário

Share this post


Link to post
Share on other sites
isso é a falta do driver da controladora SATA/PATA

Mac Os X ama AHCI, se a sua mobo não tem essa opção, as coisas podem complicar, por isso ´o ideal é usar o retail

vc mesmo pode preparar o seu cd de boot com o necessário

 

 

Hmm então é só eu usar um cd de boot? Pode me passar o link de um bom?

To mal no bagulho :o

 

valeu a ajuda

Share this post


Link to post
Share on other sites
Nao tem nada que eu possa fazer com o 10.5?

E o Snow vai funcionar com o CD de Boot? Porque a outra opção que vc falou meu pc n tem..

 

se no cd de boot tem o drive da sua controladora , vai funcionar sim :)

Vc tem de testar

Eu dou valor a compatibilidade, além de facilitar a instalação, vc vai ter um Hackintosh beirando um Macreal

Share this post


Link to post
Share on other sites
se no cd de boot tem o drive da sua controladora , vai funcionar sim :)

Vc tem de testar

Eu dou valor a compatibilidade, além de facilitar a instalação, vc vai ter um Hackintosh beirando um Macreal

 

 

Ok... Vou tentar o snow... Afinal é mais atual mesmo..

Qual boot uso? O nawcom eh bom?

Share this post


Link to post
Share on other sites
Ok... Vou tentar o snow... Afinal é mais atual mesmo..

Qual boot uso? O nawcom eh bom?

Sim :)

 

qt de memória tem esse computador?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×