Jump to content

Mac OS X 10.6.1-10.6.2 Hazard not booting after installation


MChat
 Share

17 posts in this topic

Recommended Posts

Hi...

Im new to this hackintosh thing and i currently use Windows 7...But i would like to install Mac OS X also in my PC and dual boot it...I hav a 320GB SATAII HDD with windows 7 installed in it...i also do have a 80GB Seagate Barracuda IDE HDD and i want to install Mac OS X on that Hardisk..I hav followed a few guides and made my HDD a GUID and installed everythin...but i would like someone to help me with the kext files i hav to choose to install from Mac OS X hazard... :D

 

My PC config:

 

Intel DG31PR Motherboard

Intel Core2Quad Q6600 2.4 GHz processor

BIOS version 0066(latest so far)

2GB DDR2 667MHz Ram

MSi N210(MD512) 512 MB Graphic Card( but in DXDIAG it shows the Graphic Card as GeForce 210 be cause the GPU is from GeForce)

DirectX11

Realtek PCIe GBE Family Controller(LAN)

 

 

 

After I install Everything I get an error saying some kernel panic...i hav tried reinstallin mac alot of time but i get the same error and can't find a solution...i will post a pic up in a few mins... :(

 

PLZZ HELP me...i hav been tryin this for over a week now...im kinda new to this mac stuff so plzz explain thoroughly..

 

thank you...tc... :P

Link to comment
Share on other sites

Post a pic, and also post what options you chose in the installer. You might have installed some kexts you shouldn't have installed.

 

Also, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + retail Snow Leopard + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is the method you should be trying to do.

 

Google that, also you will need a Dual Layer DVD for SL retail if you don't own a copy. But be sure to buy one copy of Snow Leopard if you intend to use OS X on your computer other than just trying it out.

Link to comment
Share on other sites

Post a pic, and also post what options you chose in the installer. You might have installed some kexts you shouldn't have installed.

 

Also, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] + retail Snow Leopard + [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] is the method you should be trying to do.

 

Google that, also you will need a Dual Layer DVD for SL retail if you don't own a copy. But be sure to buy one copy of Snow Leopard if you intend to use OS X on your computer other than just trying it out.

 

hey again...now NOTHING works...i tried to install Mac OS X hazard from the DVD and now it says some file could not be found...I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and in that the press the power button to restart bla bla error comes...yesterday it was all working fine and now its nt...idk what i changed...

 

and noi do not wanna use OS X jus wanna try it out and show my friends cz i live in Oman(middle East) and Mac isnt the most popular thing here and barely any ppl hav it so yea...

 

can yu tell me how to fix the restart issue or the file not found one...

 

List of the kext's included in standard installation:

 

AHCIPortInjector

AppleACPIPS2Nub

AppleATIATA

AppleIntelGMA950 Fixed

AppleIntelGMAX3100FB Fixed

AppleIntelIntegratedFramebuffer Fixed

AppleIntelPIIXATA

AppleNForceATA

ApplePS2Controller

AppleVIAATA

ATAPortInjector

AttansicL1eEthernet

Disabler

EvOreboot

Fakesmc

Intel82566MM

IOAHCIBlockStorageInjector

IOATAFamily Fixed

IOPCIFamily Fixed

JMicronATA Fixed

LegacyJMB36xSATA

nForceLAN

NullCPUPowerManagement

OpenHaltRestart

PlatformUUID

RealtekR1000SL

Sleepenabler

SuperNForceATA

SuperVIAATA

VoodooHDA

 

List of the Tools and Software included in standard installation:

 

AppCleaner

BetterZip

Colloquy

Disk Order

EFIStudio

IORegistryExplorer

Kext Utility

OSX86Tools

Pacifist

PPFMaster

Property List Editor

Smultron

StuffIt Expander

uTorrent

 

Install options:

Mac OS X Update:

Mac OS X 10.6.1 Update

Mac OS X 10.6.2 Update Combo

 

Boot Loaders:

Chameleon RC3 PCEFI 10.3

Chameleon RC3 PCEFI 10.5

 

Kernels:

Intel Atom Kernel 10.2.0

Legacy Kernel 10.2.0 Intel AMD

Mobdin Kernel 10.0 AMD Only

 

Graphic:

ATI HD 2600 Fix

GMA3500

GMA X4500

ATY_init

ATI 48X0 IDs Injector

Graphic Enabler

EVOenabler for Extra/Extensions

EVOenabler for System/Library/Extensions

EVOenabler ATI HD 4870 Extra/Extensions

EVOenabler ATI 4830 System/Library/Extensions

Legacy ATI 4800

NVEnabler

NVInject

Remove ATI4500 and ATI 4600 Controller - Support for ATI 4850

 

Audio:

AppleAzaliaAudio

AppleAzaliaAudio ADI 1981

AD1988b Fix

AppleHDA

HDAIDT Driver for HP M311

Envy M-Audio

ALC662 for Gigabyte

ALC883 for Gigabyte

ALC888b for Gigabyte

ALC889a

Voodoo 0.2.52 new

 

LegacyHDA:

LegacyHDA 885

LegacyHDA 888

LegacyHDA 889

ALC 889 HDA MIC Panel Hd x86 - 64

ALC889 Legacy for EVGA X58

 

Network:

Atheros Fix 10.6.2

RTL8139 Ethernet

BCM 5787M Ethernet

RTL8169 Ethernet

BCM 5755M Ethernet

D-Link DWL G520

Legacy Yukon 2

Marvel-Yukon 88E8056

Skge

 

Laptop:

AppleACPIBatteryManager

FunctionFlip - Bightness control

MACam

VoodooBattery

VoodooMonitor

VoodooPower

VoodooPowerMini

VoodooPS2Trackpad

 

System Support:

AHCI SATA Fix Extra/Extensions

Legacy SATA Fix

AppleRTC

LegacyAppleRTC

ElliotForceLegacyRTC

AppleUpstreamUserClientDisabler

FramebufferDisabler

JMicronATA Injector

LegacyAppleIntelPIIXATA Fixed

IOATAFamily Fix

IOATAFamily SATA Fix Extra/Extensions

SMBIOSResolver

UUID

Dsmos

Fakesmc 1.0

 

AMD

AdditionalFonts

X11

Rosetta

QuickTime 7

 

 

NOTE:

THIS SNOWLEOPARD IS BOOTING BY DEFAULT IN 64BIT!

 

These are all the kext files included and i am trying to install this to my IDE HDD(80GB) not SATA

 

thank you

Link to comment
Share on other sites

If I got this correctly, you installed Hazard and tried to boot it with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? Please try to install the RETAIL version. And then after that get the kexts you need for your hardware. You can find them on Kexts.com.

 

Try booting in 32 bit mode by typing the -x32 flag in the bootloader prompt.

It shouldn't be impossible to boot from an IDE drive as I've managed to do that on P5KPL SE board.

 

Also, upload pics of your problem :( It's easier to diagnose and most members won't even try to help without the requirements from guidelines of this forum. It's just a friendly suggestion.

Link to comment
Share on other sites

If I got this correctly, you installed Hazard and tried to boot it with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? Please try to install the RETAIL version. And then after that get the kexts you need for your hardware. You can find them on Kexts.com.

 

Try booting in 32 bit mode by typing the -x32 flag in the bootloader prompt.

It shouldn't be impossible to boot from an IDE drive as I've managed to do that on P5KPL SE board.

 

Also, upload pics of your problem :( It's easier to diagnose and most members won't even try to help without the requirements from guidelines of this forum. It's just a friendly suggestion.

 

here are the pics...when i try to boot through [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] the error in the first pic comes

 

and wen i try to boot through windows the error in the 3rd pic comes...

 

btw the above errors appear wen i try to boot the MAC OS X DVD...i dont hav the retail version and cant download because internet is very slow and costly...sorry...

 

btw i tried ur -x32 method but i still get the error on the pirst pic...

post-702858-1292165954_thumb.jpg

post-702858-1292166025_thumb.jpg

post-702858-1292166060_thumb.jpg

Link to comment
Share on other sites

Ok, check your BIOS for the most common needed settings in order for things to work. ACPI 2.0 support=enabled, storage mode=AHCI, and USB Legacy support for USB mouse during installation. Memory remap must be enabled if you use 4GB of RAM or more.

 

Also, try to unplug any unnecessary hardware for the installation, USB devices like webcams, scanners etc. Same goes for PCI cards like sound cards etc. Mac OS X might not recognize them and that could crash your system.

 

Let me know if any of this helped, if not, we can dig more into your problem.

Link to comment
Share on other sites

Ok, check your BIOS for the most common needed settings in order for things to work. ACPI 2.0 support=enabled, storage mode=AHCI, and USB Legacy support for USB mouse during installation. Memory remap must be enabled if you use 4GB of RAM or more.

 

Also, try to unplug any unnecessary hardware for the installation, USB devices like webcams, scanners etc. Same goes for PCI cards like sound cards etc. Mac OS X might not recognize them and that could crash your system.

 

Let me know if any of this helped, if not, we can dig more into your problem.

 

the thing is my BIOS is doesnt show any of these options...gimme a few mins ill take some pics of my BIOS screen and u culd tell me what i hav to change ok...=)

 

the thing is my BIOS is doesnt show any of these options...gimme a few mins ill take some pics of my BIOS screen and u culd tell me what i hav to change ok...=)

 

here are the pics... =D

post-702858-1292170254_thumb.jpg

post-702858-1292170314_thumb.jpg

post-702858-1292170350_thumb.jpg

post-702858-1292170408_thumb.jpg

post-702858-1292170466_thumb.jpg

Link to comment
Share on other sites

The AHCI options should be under Advanced / ATA/IDE mode, but I don't think you have it, like some other boards I've encountered.

 

I would really like to know if you can install iDeneb 1.6 Lite, but as you said it's too much to ask to download a huge size file, like a full dvd, I will try to help you with this solution.

 

Which kernel have you installed? You should be using the Legacy Intel kernel on when using this distro.

Link to comment
Share on other sites

The AHCI options should be under Advanced / ATA/IDE mode, but I don't think you have it, like some other boards I've encountered.

 

I would really like to know if you can install iDeneb 1.6 Lite, but as you said it's too much to ask to download a huge size file, like a full dvd, I will try to help you with this solution.

 

Which kernel have you installed? You should be using the Legacy Intel kernel on when using this distro.

 

the thing is I CANT INSTALL ANYTHING CZ I CANT BOOT INTO THE MAC OS X SETUP because those errors come when ever i try..the error i posted b4 the restard and the file not found one...

 

=)

 

btw i hav a inboard sound card...

Link to comment
Share on other sites

Lol my apologies! I am participating in 2 threads and one guy has intalled but has the error, and you are the one that HASN'T installed :) MY bad I probably didn't read properly!?

 

However!!! I do think you should try other distributions, I just don't know how you will do that. I will continue to find help for you still though.

 

The funny thing is that I have found other people able to install Hazard's version on your board, not the same CPU though or GPU, so it could be the GPU that is the problem here. I'm not saying impossible, but at the moment I don't have an idea or exactly what is wrong.

 

I'll write as soon as I find something out about your board and Hazard version.

 

EDIT:

 

I see you posted earlier in this thread that you DID install but then when booting got the error. Must be something with the BIOS settings. Don't boot Hazard with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url].

 

Change the ATA/IDE modes and try with different settings.

 

hey again...now NOTHING works...i tried to install Mac OS X hazard from the DVD and now it says some file could not be found...I used [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and in that the press the power button to restart bla bla error comes...yesterday it was all working fine and now its nt...idk what i changed...

 

It could be that your DVD media is damaged also!

Can you try making a copy of it in Windows, and burn at lowest speed? If it can be read when making an ISO in Windows, it means it's not broken.

Link to comment
Share on other sites

Lol my apologies! I am participating in 2 threads and one guy has intalled but has the error, and you are the one that HASN'T installed :) MY bad.

 

However!!! I do think you should try other distributions, I just don't know how you will do that. I will continue to find help for you still though.

 

The funny thing is that I have found other people able to install Hazard's version on your board, not the same CPU though or GPU, so it could be the GPU that is the problem here. I'm not saying impossible, but at the moment I don't have an idea or exactly what is wrong.

 

I'll write as soon as I find something out about your board and Hazard version.

 

http://wiki.osx86project.org/wiki/index.php/HCL_10.6.0#Intel

 

that page says my motherboard works...so its gotta be someother thing not the mobo...wat abt my sound card the inbuilt one?? i do hav a ethernet card too (a SMC PCI card)is there a problem cz of my IDE HDD??

Link to comment
Share on other sites

Sorry for the inconvenience, I edited my post above, please read there is some other things you can try to do to determine the problem.

 

hey i copied it to a new DVD and then i tried booting then it keeps loading and suddenly restarts...

 

it has gone this far then it loads for like 6 mins and then suddenly restarts

post-702858-1292186890_thumb.jpg

Link to comment
Share on other sites

Ok, it's still much better than the kernel panic maybe :unsure:

 

Now would be the good time to try and boot the installation in -v with -x again, to see the output, what it says now before restart.

 

so: -v -x at bootloader

 

Remember, with hackintoshes it's never black or white, there's always something in between, many many combinations for errors and solutions -_-

Link to comment
Share on other sites

Ok, it's still much better than the kernel panic maybe :D

 

Now would be the good time to try and boot the installation in -v with -x again, to see the output, what it says now before restart.

 

so: -v -x at bootloader

 

Remember, with hackintoshes it's never black or white, there's always something in between, many many combinations for errors and solutions :D

 

hey...i did what u told and these were the errors that popped up...i took some pics of it jus wen it strted booting...tell me if there is anything not right in it ok...thanx...btw i tried with -v and -x 32 bt the same errors came up...

post-702858-1292238006_thumb.jpg

post-702858-1292238092_thumb.jpg

post-702858-1292238175_thumb.jpg

post-702858-1292238240_thumb.jpg

post-702858-1292238299_thumb.jpg

post-702858-1292238368_thumb.jpg

post-702858-1292238498_thumb.jpg

post-702858-1292238551_thumb.jpg

Link to comment
Share on other sites

Ok, the problem is that you only have the Hazard version to even try and now I found a really nice retail guide for your motherboard. But since you don't own a copy of OS X, and I really don't know what else to suggest to get this booting, I can attach a DSDT.aml file for your motherboard posted by another user that installed Snow Leopard. You can try it, if you want.

 

Also, visit this website and download some smaller tools from the instructions on how to make things work in case you manage to run your OS X on your PC.

 

http://osx86.sojugarden.com/

dsdt.aml.zip

Link to comment
Share on other sites

Ok, the problem is that you only have the Hazard version to even try and now I found a really nice retail guide for your motherboard. But since you don't own a copy of OS X, and I really don't know what else to suggest to get this booting, I can attach a DSDT.aml file for your motherboard posted by another user that installed Snow Leopard. You can try it, if you want.

 

Also, visit this website and download some smaller tools from the instructions on how to make things work in case you manage to run your OS X on your PC.

 

http://osx86.sojugarden.com/

 

hi

thanx but how do i use the file u gav...sry im stupid lol...

 

ANYWAY GUESS WAT!!FINALLY GOT MAC OS X to INSTALL but not boot =(

 

first i unplugged my SATAII drive..only my IDE HDD was connected then i ran the DVD and booted it with -s -v

and i got the first pic(error)

 

then i jus press exit gt a couple of errors and finally it booted into the Mac OS X intallation...i slected my HDD and everything and in cutomize i selected Mac OS X 10.6.1 and Graphics Enabler...then it finished installing and when i tried to boot using -v -x i gt the 2nd pic(error)

 

this is the last line(3rd pic) that came b4 the 2nd pic error...sry the quality sux cz i took a vid and this is a snapshot of it...

post-702858-1292244981_thumb.jpg

post-702858-1292245107_thumb.jpg

post-702858-1292245322_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...