Jump to content

Need Help: Cant Even Boot iAtkos on ASUS X42Jr


aby001
 Share

5 posts in this topic

Recommended Posts

hi all,

 

i got a problem installing (or should i say, booting?) iAtkos.

it cant even bootup!~~

help me... :D:( :(

 

ASUS X42Jr (or sometimes K42J)

here is my specs using CPU-Z (i dunno which one is important..)

 

1.PNG2.PNG3.PNG4.PNG5.PNG6.PNG

 

Downloaded the iAtkos S3 10.6.3,

Burned the .iso with slowest speed using DVD Decrypter 3.5.4,

 

When i tried to bootup with the dvd,

the chameleon boot screen appear,

i also note down the chameleon version,

Darwin/x86 boot v5.0.132 chameeon v2.0_RC4 r684

and i selected to boot with iAtkos dvd..

.

few seconds later, it gives me this error,

efi_inject_get_devprop_string NULL trying stringdata

 

and then, the grey screen with apple mac icon appear less than a seconds,

then my laptop reboot again..

 

what happened?

Someone please help me~~

 

 

thx in advance.

Link to comment
Share on other sites

Have you tried iATKOS other versions? (i5, v7 or so on)

 

iATKOS v7 has 10.5.8.

Try it.

Im a newbie and i try to help

 

ok..

thx for replying..

 

i wanna install snow leopard on my laptop.

did you know any other hackintosh that have leopard instead of iAtkos?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...