Jump to content

Need a lil' help 8600M GS


6 posts in this topic

Recommended Posts

I have a lil' problem

i tried many injections and combinations added efi string etc. but no luck

modified nvinject with my nvcap and using it right now its about the fastest response i got from my graphics card witch is a nvidia 8600m GS on a asus f3sv.

Graphics by NVIDIA:


Chipset Model: Graphics by NVIDIA

Type: GPU

Bus: PCIe

Slot: Slot-1

PCIe Lane Width: x16

VRAM (Total): 256 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x0425

Revision ID: 0x00a1

ROM Revision: NVinject 0.2.2



Resolution: 1280 x 800

Pixel Depth: 32-Bit Color (ARGB8888)

Main Display: Yes

Mirror: Off

Online: Yes

Display Connector:



it is recognized correctly, but i have no qe/ci nothing, no graphics enabled etc.

i don't know what i should try

tried to enable quartz gl but no luck it gives me error the domain default pair does not exist -1700 and sometin like that


asides from that my installation is just about complete, patched my bios and i got 64bit SL vanilla runnin on 1.6.5


any suggestions or help would be appreciated


(btw i tried a modified nvenabler bundle that got me black screen on boot...)

Link to comment
Share on other sites


pushed thrue a good dsdt.aml from the start and enabled with chameleon string works like a charm

still on 10.6.1, will see if it creates problems on updates...


effatum - i have the same issue. i can't view any videos via vlc though its playing. what do you mean "pushed threw a good dsdt.aml. i knowledge is pretty weak with all this hackintosh lingo (injector, dsdt.aml, efi, etc) so please be as simple as possible.


I have same laptop as you - Asus F3Sv-x1. I have only experimented with distros like ideneb,iatkos. I currently have iATKOS S3 v2 installed on my laptop.

This is what is working on my Laptop:


1. Bluetooth

2. Wireless (had to chance card from stock to atheros ar5008)

3. trackpad/keyboard


5. USB ports

6. Audio

7. LAN (wired port)

8. Firewire

9. SD reader



What may not be working as i don't care:

1. Sleep

2. restart/shutdown via OS



I would love to install vanilla on this laptop but don't know where to begin. did you follow any links that you can recommend?



1. which bios version or patch do you use for this laptop? any link to it?

2. how do you add device ids (inject) to plists? i don't even know if that makes senses to you.

3. need a good tool that i can use to install kexts to update drivers.





Link to comment
Share on other sites

hmmm, i have collected a lil bitof data from the "official snow leopard install for f3 series" topic int this forum...

and the injection and all is a bit fuzzy i will explain that as good as possible and send you the kexts...

i suggest a vanilla (not modified installation, not like iatkos or kalyway) so when i tell you how to you can try...

the sleep and shutdown if i am not mistaken works with openhaltrestar/ohr kext and enabling sleep i have not tried yet

the thing is i have 2 laptops and i use my asus as my "desktop" computer so i havent tried to resolve much

i will keep you posted, maybe try to write a simple guide

Link to comment
Share on other sites

thanks effatum.


i appreciate any help from you. it's beautiful feelings when you see it actually work. i do like distro's because everything is there for you. i need to do some more reading on the "vanilla installs". i need to assemble my kexts somehow. i don't need a thorough guide.... just how you did the install.





Link to comment
Share on other sites

this is my only guide http://www.insanelymac.com/forum/index.php...p;#entry1601596

so that is my basic knowladge

this is the guide where i found the most of the stuff http://www.insanelymac.com/forum/index.php?showtopic=212183

the link for the bios is in there somewhere but if you are not shure of your model dont flash anitin, it can crash your bios and thats bye bye for the laptop...

i installed the same kexts there

the only thing that i did is to get a dsdt patcher, create a dsdt.aml, and than use that in my E/E folder

next boot the system recognized the card correctly, just added to my boot.plist the dropssdt line so that snowleopard didnt use my bios information but the information on the dsdt.aml file...

after that i enabled the graphics from smbios with graphicsenabler line and that was it


once you know about dsdt.aml process everitin is simpler


if you want i can send you my dsdt.aml and boot.plist so you can give it a look

the kexts (the ones i used) were from the boot 123 image

let me know if you still need anitin

cheers m8

Link to comment
Share on other sites


  • Create New...