Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Tristano

[Guida] Per GT 240 DDR3 1G QE/CI

Recommended Posts

Ciao raga ekko a voi una guida semplice semplice.

Dopo tante tentative sono arrivato alla concluzione.

Cosa serve:

1)leopard retail aggiornata al 10.5.8

2)Chameleon 2 RC5pre8

3)il pachetto che metto a disposizione,(comprende NVIDIA Retail Mac Driver Installer.pkg + Enabler_for_Nvidia_and_multiple_ATI_cards.pkg).

4)il com apple boot plist in extra

<?xml version="1.0" encoding="UTF-8"?>
 <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
 <plist version="1.0">
 <dict>  
	  <key>EthernetBuiltIn</key>
	  <string>y</string>
	  <key>GraphicsEnabler</key>
	  <string>y</string>	
	  <key>Graphics Mode</key>
	  <string>1280x1024x32</string>
	  <key>Kernel</key>
	  <string>mach_kernel</string>
	  <key>Kernel Flags</key>
	  <string></string>
	  <key>Theme</key>
	  <string>Default</string>
	  <key>Timeout</key>
	  <string>3</string>

 </dict>
 </plist>

Nota bene

Se non riuscite ad arrivare alla scrivania dovete Cancellare questo kext NVDAResman.kext che si trova in system/library/extensions.

una volta arrivati nella scrivania installare Chameleon 2 RC5pre8,dopo installare NVIDIA Retail Mac Driver Installer.pkg (non riavviare),installare Enabler_for_Nvidia_and_multiple_ATI_cards.pkg,

Lanciare kextutility.(Riavviare)

Godete.

Il mazzo QUI

 

GT_240.tiff

PCIE.tiff

 

Tristano

Share this post


Link to post
Share on other sites
Advertisement

ciao, scuas anche io sono riuscito ad installare os x sul mio computer, ho una rampage 2 extreme con scheda grafica 9800 gtx+ e 6 gb ram. Dato che il mio hd è ide, ho dovuto installare una versione, la 10.5.5 che supportasse tale hd. Il problema è che quella versione, non possiede i driver per la scheda audio, che è la supreme fx che esce con la rampage 2 extreme....sai dirmi come installare i driver generici hd per schede audio una volta installato l'os?

Share this post


Link to post
Share on other sites
ciao, scuas anche io sono riuscito ad installare os x sul mio computer, ho una rampage 2 extreme con scheda grafica 9800 gtx+ e 6 gb ram. Dato che il mio hd è ide, ho dovuto installare una versione, la 10.5.5 che supportasse tale hd. Il problema è che quella versione, non possiede i driver per la scheda audio, che è la supreme fx che esce con la rampage 2 extreme....sai dirmi come installare i driver generici hd per schede audio una volta installato l'os?

 

@drakengard

 

REGOLAMENTO

 

Fabio

Share this post


Link to post
Share on other sites

mi allaccio a questa discussione per riuscire con i vostri consigli ad abilitare questi maledetti qe/ci della mia

NVIDIA GT240 1gb

ID dispositivo 0x0xca3

ID revisione 0x00a2

su snow leopard 10.6

provato con graphicsenabler , efistudio....

da premettere che ho dovuto eliminare il NVDAResman.kext per accedere correttamente al sistema operativo, diversamente con il kext installato, riesco anche ad accedere, ma snow leopard è inutilizzabile, in quanto la grafica viene caricata parzialmente o ad una risoluzione bassissima, senza neanche la possibilità di aprire il finder....

 

ho iniziato la discussione nel topic della guida di barbonenet...ma visto che il problema principale adesso è la scheda video...sto qui

Share this post


Link to post
Share on other sites
mi allaccio a questa discussione per riuscire con i vostri consigli ad abilitare questi maledetti qe/ci della mia

NVIDIA GT240 1gb

ID dispositivo 0x0xca3

ID revisione 0x00a2

su snow leopard 10.6

provato con graphicsenabler , efistudio....

da premettere che ho dovuto eliminare il NVDAResman.kext per accedere correttamente al sistema operativo, diversamente con il kext installato, riesco anche ad accedere, ma snow leopard è inutilizzabile, in quanto la grafica viene caricata parzialmente o ad una risoluzione bassissima, senza neanche la possibilità di aprire il finder....

 

ho iniziato la discussione nel topic della guida di barbonenet...ma visto che il problema principale adesso è la scheda video...sto qui

 

Ho acquistato da poco una GT 240 da 512Mb con ID dispositivo 0x0xca3 ID revisione 0x00a2

e su snow leo funziona solo con GraphicsEnabler=yes.

Unico accorgimento ho usato un adattatore dvi-vga altrimenti mi dava schermata blu.

HDMI non funziona.

 

Ho fatto due test con cinebench r11.5 su snow leo 13,9 punti con windows 20,4 punti.

post-193526-1298511239_thumb.png

Share this post


Link to post
Share on other sites
Unico accorgimento ho usato un adattatore dvi-vga altrimenti mi dava schermata blu.

HDMI non funziona.

 

è l'unica cosa che ancora non ho fatto....

ieri ho inserito anche l'ID della scheda nei vari kext, incluso NVDAResman...ma senza risultati, anzi...sono costretto sempre ad eliminarlo altrimenti ho sempre lo stesso problema....

oggi vedo di recuperare questo adattatore...credo di averle provate tutte!

Share this post


Link to post
Share on other sites

provato anche l'adattatore...niente...è mai possibile che non va....eppure questa scheda sembra funzionare a tutti....sarà che ho ancora un monitor CRT?

non so se può essere utile a qualcuno per trovare il problema, ma oltre ad avere inattivi i qe/ci, il desktop non si estende su tutto il monitor....è leggermente più piccolo!

accetto consigli di ogni tipo, adesso credo davvero di averle provate tutte...non so se come ultima spiaggia devo intervenire sula scheda video, tipo...un'aggiornamento del bios?!

Share this post


Link to post
Share on other sites

novità....ho aggiornato alla 10.6.6....stranamente, a differenza dell'ultima volta il sistema si è avviato senza il comando -x...ho grafica estesa su l'intero monitor, ed in più diverse opzioni in risoluzione monitor....

ma i qe/ci ancora non sono abilitati...

in oltre non ho dovuto eliminare il kext NVDAResman, il quale però non presenta nessuna string degli id...

 

opss B)

ragazzi mi scuso...ma non sapevo che con snow leopard i qe/ci non comparivano nel system profiler...ho la barra traslucida..quindi è tutto abilitato....

ciao e grazie a tutti

Share this post


Link to post
Share on other sites
opss :D

ragazzi mi scuso...ma non sapevo che con snow leopard i qe/ci non comparivano nel system profiler...ho la barra traslucida..quindi è tutto abilitato....

ciao e grazie a tutti

;)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×