Jump to content

Need Help for Installation


6 posts in this topic

Recommended Posts



I have the following problem:


Some time ago I could install iPC OSx86 10.5.6 Universal PPF Final v1.1 on my PC. After a BIOS update I could not start anymore. Since I had a new hard drive, I wanted to reinstall Mac OS, but I can no longer boot from CD here comes the error:


USBF: 189 687 AppleUSBOHCI [0x32b4000]:: CheckSleepCapability - OHCI controller will be unloaded across sleep


Since Snow Leopard is now out side I would like to install it on my PC. The retail DVD I have received as a DMG file.


Let us now turn to my PC configuration:


Graka: ATI Radeon 4850 HD

Processor: AMD Athlon 64 X2 Dual Core 6400

Motherboard: Gigabyte GA-MA78G-DS3H

SATA disk and SATA DVD drive


What should I do now? Should I download directly iAktos S2 for AMD or maybe another distro and then upgrade to Leopard Snow Leopard?


Now I have iAktos v7. Here the same error.

If I disable USB completely, the error "Waiting for boot UUID" is displayed.


Thank you very much for answers.


Sorry for my bad English!





Link to comment
Share on other sites

My suggestion is that if you want Snow Leopard, try a few versions.


So, you've got the retail DVD copy burned, next go to tonymac's website:



and try his method, it worked for me on one of the PCs, at least the install succeeded, however I still had not been able to fix other issues after install.


If that doesn't work, try iAtkos, but why s2 when s3 is out? Maybe try both.

Personally, I had most luck with iDeneb 10.5.8., but the error you're getting might be related to some of the kexts you've installed and they shouldn't be installed.


For example, on one of my attempts to install iDeneb on one of my boxes, I had not been able to boot into normal mode or get QE/CI despite having the drivers that should work 100%. I thought it was the drivers - but it was just my ignorance - I had VoodooPower kext something for CPU power, uninstalled that one from safe mode and voila, got everything working smoothly.



Best and fastest method of getting your OSX is:


Read up forums - check the latest info for compatibility of your hardware. One you are sure it works or should work, download a few versions or just the one everyone recommends for your specific hardware and get to work.


Boot with -x -v if necessary, but always -v until you can solve it. Sometimes -f helps and don't give up. It took me over a week with my iDeneb 10.5.8. I thought I would go insane, but I did it and now I run everything on it :) (with all updates after install btw).


Good luck!


Oh, and don't forget to post here with problems, people will help. I will try as well.

Link to comment
Share on other sites



Now I have iAktos v7. If I boot from CD, I get the error: waiting for UUID.


Furthermore, I search the forum for people who have managed to bring this hardware to run the system for.


thanks for Answer


best regards



Link to comment
Share on other sites

have you tried booting with -x ?


also, I am not sure if you set your controller to AHCI instead of IDE. if you have, try to boot with


rd=disk0s1 for example, yours might be different, 0 is for disk number, 1 for partition number.

Link to comment
Share on other sites

Hey Thanks for reply,


i have set the Controller to AHCI but i have the same error.


This evening i download Snow SL10.6.1-10.6.2_SSE2_SSE3_IntelAMDbyHazard.

I read in a Thread, that this User install MAC OS sucessfull.

Link to comment
Share on other sites

  • 1 month later...

  • Create New...