Jump to content

generic error at the start of the installation - what do I do next?


tom emerson
 Share

3 posts in this topic

Recommended Posts

I've tried both the nawcom and empire efi (1.085) boot disks. Nawcom eventually rebooted w/out ever getting to the install screen; empire seems to work (but with some REALLY long delays...) up until the point where the installation actually starts.

 

I've gotten to the point where it says "estimated time 27 minutes", and a few seconds later I get a rather generic message stating simply "cannot install, contact your software provider for assistance", and the only option is to reboot.

 

no details are given as to the nature of the "error"

 

screenshot here: http://www.flickr.com/photos/starman9x/5201914377/

 

useful (I hope) details

hand assembled machine

MSI big-bang motherboard/core i7 950 processor

24gb main memory

palit nvidia gtx460 video [2gb]

2 TB hard drive [however only 200gb partitioned using the disk utility from the install dvd - the rest will eventually be formatted for sharing data with win7 and suse linux]

LG blu-ray reader/writer (and all sub-variants)

RETAIL 10.6.3 dvd

 

win7 and opensuse 11.3 installed on separate drives (drives physically disabled/unconnected for this install however)

 

I'm no stranger to multiple OS's, though this is the first time I've tried to install mac osx.

 

how would I go about finding out more about this error once it occurs? since the only option is to "reboot", there doesn't seem to be any way to determine WHAT the actual error is (and believe me, one thing I can't stand are lazy programmers that hide behind "whups, didn't work, and we're not gonna tell you why" error messages...)

Link to comment
Share on other sites

have you tried [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]?

 

no - didn't even know it existed - in fact, this whole "scheme" of apparently-unique-bootloaders has me at a disadvantage. (especially when 90% of the installation "guides" include "access to a working mac" as part of the requirements...)

 

however...

 

figured out a few things finally:

 

1) this "error message" window is not a "modal" window (not sure if you apple devs refer to it the same as windows devs do - a "modal" window takes over your system/program and locks out all other actions)

 

which means

 

2) the "menu" at the top of the screen (where I'm not used to looking, not being much of a mac user yet) is active --AND-- has a "terminal window" available in the utilities menu.

 

but

 

3) this is sort of a dead end - there doesn't seem to be a /var/log/messages file or equivalent for me to trace "WTF" is going on...

3a) but dmesg works - seems to be full of the (repeated) message "IOHIDSystem: postEvent LLEventQueue overflow"

 

however...

 

4) further random button/menu poking reveals an INSTALLER LOG buried under the "window" menu

 

so, the error that seems to be the culprit is [drumroll please...]

 

"Verify/Repair failed with error -10000 (could not unmount disk)"

 

it looks like the first thing the installer wants to do is a chkdsk/fsck/whatver-apple-calls-it against the installation target.

 

I did mention this is a 2 TB drive, right?

 

so, um, "what do I do next?"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...