Jump to content

Nvidia 7900 GTO and iPhoto / Aperture


cyberdrive
 Share

1 post in this topic

Recommended Posts

Hiya community!

 

I do need your help once more pls! I am using iAtkos S3 V2 DVD and do want to run iPhoto and Aperture on my System:

 

Gigabyte P965 DS 4

Nvidia 7900 GTO 512MB

Single Monitor

iAtkos -> updated 10.6.4

 

I do have installed this DVD about 20 times now with different customisation-options for graphics. The system works very well so far. Lately i got already Aperture and iPhoto running. Unfortunately i had to reinstall my system and now the problem is:

With natit the graphics card got recognized correctly in System Profiler (7900 GT / 512MB).

 

When i do start Aperture i get:

Error
The installed graphics card does not meet the minimum requirements for Aperture.

 

When i do start iPhoto:

Photos could be importet by drag and drop, but when i try to "create" e.g. a Slideshow i always get iPhoto crashed.

 

 

Do you have a clue what could do the trick? It worked already... Last time, when i fixed the graphics issue iPhoto and Aperture worked propperly (but i can´t remember what i did). But now, after about 20 tried installations, it won´t work any more.

 

Updated the ROM of the graphics card with aquamac´s ROM

installed with option "natit" only

installed with "nvenabler" only

installed with "natit" and "nvenabler"

installed with "graphics enabler" only

installed with no gfx-option and added the 3 nvidia kexts with the kext-helper

 

Results:

Either it seems to work (Info from System profiler) or i got a blue screen, when not booting in 32bit mode)

 

Just updated iPhoto & Aperture, but all the same...

 

Would be cool, if someone has an idea :)

 

 

Thanks in advance for your effort!

Cyber

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...