Jump to content

Dual monitor on 8800GT


Jackoz
 Share

6 posts in this topic

Recommended Posts

Hello everyone!

 

This is my fist post here, I hoped to be able to fix all my problems by just searching over the forum and this has been almost true except for a little glitch that I'm unable to fix.

 

I have a dual monitor setup, both DVI attached to my 8800GT (512Mb RAM). By trying various injectors or manual parameters I've been able to make iAtkos3v2 recognize the correct graphics card, which seems to work quite fine. (actually I have the NVenabler64 injector)

 

The problem is that the second monitor worked sometimes but now it refuses to work. The effect is strange, for example I was using it without anyproblem, I did go AFK for some times until display sleep activated, when I came back first monitor was ok while second one was showing just noise (yes, I mean the classical animated dot noise).

 

So I rebooted to get it back to work (thinking that it was just a display sleep glitch) and now it doesn't seem to work anymore. Oh well it does actually turn on and I'm able to see the mouse pointer and move it from my first monitor to my second one but everything else is black.. it seems more a OS X issue than a driver issue.. (I was trying to make a screenshot of the issue but the shortcut doesn't seem to work anymore.. maybe it's a related issue)

 

am I missing something important?

 

Thank in advance,

Jack

Link to comment
Share on other sites

Thanks, just tried but didn't change anything :blink:

 

Placed <key>GraphicsEnabler</key><string>Yes</string> inside com.apple.Boot.plist but nothing changed after reboot.

 

In any case the strange thing is that before logging in both screens work, after the login the second one fades to black but I'm still able to move there with mouse and display preferences still see it (correctly identifying model and resolution).

 

I really have no clue because I don't know what can cause it.. but I suppose that it's something really specific (all other GFX features work like a charm) any other ideas?

Link to comment
Share on other sites

Hello everyone!

 

This is my fist post here, I hoped to be able to fix all my problems by just searching over the forum and this has been almost true except for a little glitch that I'm unable to fix.

 

I have a dual monitor setup, both DVI attached to my 8800GT (512Mb RAM). By trying various injectors or manual parameters I've been able to make iAtkos3v2 recognize the correct graphics card, which seems to work quite fine. (actually I have the NVenabler64 injector)

 

The problem is that the second monitor worked sometimes but now it refuses to work. The effect is strange, for example I was using it without anyproblem, I did go AFK for some times until display sleep activated, when I came back first monitor was ok while second one was showing just noise (yes, I mean the classical animated dot noise).

 

So I rebooted to get it back to work (thinking that it was just a display sleep glitch) and now it doesn't seem to work anymore. Oh well it does actually turn on and I'm able to see the mouse pointer and move it from my first monitor to my second one but everything else is black.. it seems more a OS X issue than a driver issue.. (I was trying to make a screenshot of the issue but the shortcut doesn't seem to work anymore.. maybe it's a related issue)

 

am I missing something important?

 

Thank in advance,

Jack

 

Try with second monitor a DVI-VGA adapter to VGA input of the monitor.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...