Jump to content

[AIUTO] SL non parte più, schermata Blue. Ma ieri andava...


aculine
 Share

4 posts in this topic

Recommended Posts

Ciao, ieri ho provato ad installare, tramite il dvd di Hazard, il componente X11.

L'installazione non è andata a buon fine, poi ho lasciato perdere.

 

Stamattina SL 10.6.4 (hazard) non parte più! Non passa la schermata blu, ogni tanto appare un errore del tipo "unknow-dev flushing fs disk ... 0x5" e da li non si muove.

 

Da precisare che SL è installato su un HD esterno Matrox da 80Gb.

Fino a ieri funzionava perfettamente. Tutto.

sotto le mie specifiche.

 

Qualche idea di come sbloccarlo?

 

Grazie

 

Hi, yesterday I've tried to install X11 by hazard 10.6.2 disk.

Installation failed and now I cannot access to my desktop. I've got a flashing blue screen with, sometimes, an error like "flushing fs disk ... 0x5"

 

How can I solve this problem?

 

Snowleopard is installed on an external HD with Maxtor 80Gb drive.

 

Thank you.

 

my specs:

Scheda madre:
  Tipo processore								   DualCore Intel Core 2 Duo E6400, 2133 MHz (8 x 267)
  Nome scheda madre								 Dell XPS 410 / Dimension 9200  (3 PCI, 1 PCI-E x1, 1 PCI-E x4, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
  Chipset scheda madre							  Intel Broadwater P965
  Memoria di sistema								[ TRIAL VERSION ]
  DIMM1: Nanya NT1GT64U8HB0BY-3C					1 GB DDR2-667 DDR2 SDRAM  (5-5-5-15 @ 333 MHz)  (4-4-4-12 @ 266 MHz)  (3-3-3-9 @ 200 MHz)
  DIMM2: Nanya NT1GT64U8HB0BY-3C					[ TRIAL VERSION ]
  DIMM3: Nanya NT1GT64U8HB0BY-3C					[ TRIAL VERSION ]
  DIMM4: Nanya NT1GT64U8HB0BY-3C					[ TRIAL VERSION ]
  Tipo BIOS										 Phoenix (11/22/07)

Scheda video:
  Adattatore video								  NVIDIA GeForce 7900 GS  (256 MB)
  Adattatore video								  NVIDIA GeForce 7900 GS  (256 MB)
  Acceleratore 3D								   nVIDIA GeForce 7900 GS
  Schermo										   Dell 2007FP (Digital)  [20" LCD]  (G358H92O02UL)
  Schermo										   Dell 2007FP (Digital)  [20" LCD]  (G358H92O02YL)

Multimedia:
  Periferica audio								  SigmaTel STAC9227X @ Intel 82801HB ICH8 - High Definition Audio Controller [B-0]

Archiviazione:
  Controller di archiviazione					   Intel(R) - controller SATA RAID ICH8R/ICH9R/ICH10R/DO
  Unità disco									   ST3250820AS  (250 GB, 7200 RPM, SATA-II)
  Unità disco									   ST3500320AS  (500 GB, 7200 RPM, SATA-II)
  Unità disco									   TEAC USB   HS-CF Card USB Device
  Unità disco									   TEAC USB   HS-MS Card USB Device
  Unità disco									   TEAC USB   HS-SD Card USB Device
  Unità disco									   TEAC USB   HS-xD/SM USB Device
  Unità ottica									  SONY DVD+-RW AW-Q160S  (DVD+R9:8x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)
  Unità ottica									  SONY DVD-ROM DDU1615S  (x/x DVD-ROM)
  Stato dei dischi fissi SMART					  OK

Partizioni:
  C: (NTFS)										 [ TRIAL VERSION ]
  D: (NTFS)										 205.1 GB (55.4 GB disponibili)
  E: (NTFS)										 26937 MB (9541 MB disponibili)
  F: (NTFS)										 28418 MB (28288 MB disponibili)
  Capacità										  [ TRIAL VERSION ]

Link to comment
Share on other sites

Grazie David23.

Alla fine ho dovuto reinstallare tutto, più che altro per disperazione.

 

Che tu sappia, esiste un modo di installare un componente (come x11) senza fare la procedura di installazione iniziale? Con Pacifist cosa posso trovare?

 

Grazie.

Luca

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...