Jump to content
InsanelyMac Forum
drapple

[Grafikkarte]: Ati HD5750 und HD5770 unter 10.6.4 und 5 in 64bit

Recommended Posts

Hi ich habe es endlich geschaft die Ati HD5750 und HD5770 unter 10.6.4 und 5 in 64bit zum laufen zu bekommen.

 

1. Ihr müsst die orginal Kext von 10.6.4 oder 10.6.5 installiert haben (siehe Anhang)

 

2. ATY_Init.kext löschen aus S/L/E

 

3. Fügt euere Device ID in ATI5000Controller.kext und ATIRadeonX3000.kext

 

z.B. meine HD5750 hat die Device ID 0x68be1002

 

4. Installiert die 2 Kext mit hilfe von Kext Utility

 

5. Editiert die com.apple.Boot.plist und fügt den GraphicEnabler hinzu :

 

<key>GraphicsEnabler</key>

<string>Yes</string>

 

und löscht den 32bit Schlüssel:

 

-x32 arch=i386

 

6. Installiert den speziellen Bootloader: boot ins root kopieren

 

7. Neustarten und freuen

 

Quelle: http://www.insanelymac.com/forum/index.php...31768&st=20

 

Download the Pack: http://dl.dropbox.com/u/2476467/ati%205750%2010.6.5.zip

Share this post


Link to post
Share on other sites
Advertisement

Device ID der 5770 ist in den AppleKexten drin.

 

Geht bei dir sleep??

Ich hab wieder die Nvidia drin, da - wie schon mit der Ati 4850 -

kein sleep mit der 5770 möglich ist.

(ChamRC5, iMac11, GenerateP+SStates, Vervet oder Hoolock,

kein sleepenabler)

 

 

 

 

Update: lag nicht am Install sondern an der spezifischen Karte: der Powercolor.

Mit der ASUS EAH5770 CuCore (1024 MB) (90C1CNV0L0UAY00Z) geht auch sleep ohne eine Änderung am System.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×