Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
skinny_jimmy

Help Installing OSx on Asus P5G41C-M LX

2 posts in this topic

Recommended Posts

System ::

 

Motherboard - P5G41C-M LX

Ram - 2 x 1GB DDR2 800mhz (2GB)

Hard Disk - Caviar Blue WD 500GB - S-ATA

DVD Drive - LG 22x - S-ATA

GFX - NVidia Geforce 8600GT (Overclocked)

 

Thats the setup. Right ive tried a few ways in the past and im still trying. I recently upgraded with a few bits i knew i needed i.e. the SATA drives and the motherboard was something I enquired about and was told it is possible to do using this board.

 

Now i've had the opportunity being at uni and everyone's got a mac i can borrow a Snow Leopard OSX disk just to test and see how it goes. I also tried the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method which i ONCE got to the desktop and then crashed leaving me with NO Boot MGR message..

 

Can anyone please help me out here.. 2 years i've been trying this with various versions and various hardware.. I know its possible coz ive seen it before my own eyes and friends have tried it but got to a point where certain things dont work or just its too slow to run as a decent os..

 

I know its possible to install with vmware but can it be done by installing onto a seperate drive using mvware and it'll work ?

 

im so confused in where im going wrong with this now... and its driving me INsane lol

 

oh yeah the other thing.. i cant find the AHCI thing in the bios to change it... can anyone direct me into what i should do with this..

Share this post


Link to post
Share on other sites

here i am a few years down the line still trying to do this lol... Ive got 4gb of ram but still using the same board... Apparently it is possible but Ive yet to see the proof... Can anyone point me in the direction of how to get this running.. Ive got several OSX discs including the newest mountain lion one and i cant even understand where to start... apprently i need 64bit win 7 to do this now ? aww man

 

Motherboard - P5G41C-M LX

CPU - intel C0re DUO 2.8ghz (Conroe_)
Ram - 1 x 4GB DDR3 1333 KINGSTON
Hard Disks -  4 x S-ATA
ATI Radeon 6450

 

Any pointers?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×