Jump to content

Unable to install programs


doblANy
 Share

8 posts in this topic

Recommended Posts

Hi All,

 

I've got OSX 10.4.6 (JaS) installed on my AMD64 3000+ CPU on a Gigabyte K8NF-9 motherboard. The OS works greate but I'm having 2 problems...

  1. I'm unable to install any programs at all - Installer just hangs
  2. Itunes has no text in the preferences section

I'm not sure if these are related as some peole have talked about the AMD_Enabler patch 1.0a but others say it crashes the OS.

 

Any help will be greatly appreciated

 

Thanks!

Link to comment
Share on other sites

I have the same trouble.

 

I am currently working on JaS 10.4.6 updated to 10.4.7 (amd patched) and updated with software update after that.

 

Only happens when I want to install a mpkg. Installer crashes just when "configure installation"

 

I think thats a problem related to AMD procesor and support o osx.

 

 

LAter... edit

I have solved this situation.

 

Open finder, go to Utilities, and right click Installer.

then select open from rossetta and then tri installing anything again. Juts works.

Link to comment
Share on other sites

lordeath - your right it is only MPKG packages that I carn't install (Just did PKG on abobe reader fine).

 

Can you tell me the names of the updates and patches you used?

 

I've got Mac.OS.X.v10.4.7.Update.from.v10.4.6...)_byJaS.zip but this has INTEL ONLY written all over it?!?!?

 

 

 

 

EDIT - Juts found the AMD patch to 10.4.7 will install when it's done. But you mentioned 'and updated with software update after that' <- what software updates?

Link to comment
Share on other sites

LAter... edit

I have solved this situation.

 

Open finder, go to Utilities, and right click Installer.

then select open from rossetta and then tri installing anything again. Juts works.

 

 

I've tried this but I do not get an option to open with Rosetta?!?!

 

 

 

 

P.S. Rammjet - hope you don't mind I stole your signature design until I get one sorted. It really helps when reading others posts.

Link to comment
Share on other sites

Just to let anyone who is having this problem that I resolved it my updating my OS to 10.4.7. I used the following file Mac.OS.X.v10.4.7.Update.from.v10.4.6...)_by.ja

S.zip (When you unpack it says Intel Only but don't panic it works great!!!)

 

It has not only solved my install problem but when I installed Itunes 6.0.5 it fixed the preferences issue alse.

 

As far as I can tell I have a fully working OS - Kudos to all

 

 

next task it to get a new browser!!! Safari just doesn't cut it!

Link to comment
Share on other sites

 Share

×
×
  • Create New...