Jump to content

[HELP] INSTALLING 10.4 ON core 2 quad ICH10


Zmejce
 Share

5 posts in this topic

Recommended Posts

Do you really want to install Tiger or do you mean 10.6.4?

 

Your CPU and ICH10 is fine (for Snow Leopard) but what about the rest?

 

What motherboard?

 

 

Its not about the 1.6.4, but 10.4.11,

 

system:

 

core2quad 2.5ghz

 

mobo: msi p43-c51 (south bridge: ICH10 north bridge: Intel Eaglelake P43)

 

sb audigy (kx driver works, not sure how)

 

alt: alc889

 

geforce 9500 gt 1gb ddr2 (perhaps efi strings will do it!?)

 

1.5tb hdd (not ssd!)

 

perhaps thats it

 

I prefer Tiger's look over Leopard and SL, waiting to see for 10.7 but os x seems to go black (blah!).

 

Also I have been reading that theres a ~1% speed decrease from tiger to leopard (no big deal).

 

I dont need the 300+ feautures that were implemented in leopard (& SL), acctually i badly want to get rid of qucktime, itunes, timemachine etc...

 

Cheers

Link to comment
Share on other sites

I'm not sure if you can have hardware accelerated graphics with a 9500 GT, it's probably too new to be supported by the nvidia drivers in Tiger. I could be wrong but it looks like Tiger only supports up to Geforce 7 series cards.

 

"EFI" device-properties strings are not drivers, they are kind of a replacement for the EFI ROM that your PC video card doesn't have. Once your Hackintosh is done booting, the Mac OS nvidia drivers do all the work.

 

With the hardware you have I would recommend installing at least 10.5.8, performance should be very good. I'm sure there's a way to make Leopard look like Tiger and you should be able to uninstall or at least disable software that you don't want running.

Link to comment
Share on other sites

I'm not sure if you can have hardware accelerated graphics with a 9500 GT, it's probably too new to be supported by the nvidia drivers in Tiger. I could be wrong but it looks like Tiger only supports up to Geforce 7 series cards.

 

"EFI" device-properties strings are not drivers, they are kind of a replacement for the EFI ROM that your PC video card doesn't have. Once your Hackintosh is done booting, the Mac OS nvidia drivers do all the work.

 

With the hardware you have I would recommend installing at least 10.5.8, performance should be very good. I'm sure there's a way to make Leopard look like Tiger and you should be able to uninstall or at least disable software that you don't want running.

 

 

This is somthing what I found on some site about 10.4.11:

 

PROTEOUS271158 at 2010-06-06 13:10 CET:

 

This works perfect, updates all loaded fine too!

 

( I had to do them one at a time, in their proper order, rebooting after each one. Starting with the java updates, then iTunes, then Quicktime, then Airport, finally the security last.)

 

After the updates I had to reload the graphics kext pkg. from the disk, because when I tried to move a window it would show shadow tracers . To do this Place Install DVD in drive,double click to open when it shows up on the desktop.

 

Go to : system / installation / packages , find what you need and install then reboot and it should work fine.

 

My specs: Intel D 915PGN / GAV Board

 

Pentium 4 HT 3.8 Ghz. with sse2, sse3, EMU64T

 

3GB DDR Ram

 

NVidia GeForce 9500GT 1GB DDR2 Graphics Card

 

I chose only: Azalia sound kext,

 

Apple 10.4.9 stock NVidia kext .pkg,

 

Apple 8255x Network kext .

 

Everything else I left as it was.

 

Pleas note, this took 4 days to download because this is the only source and seeds are rare! The XxX OS X 10.4.11 .02 rev does not seem have the same stock Apple 10.4.9 kext .pkg needed to get the NVidia GeForce 9500 GT up and dancing like this does.

 

So the 9500 gt will work on tiger, but what about ICH10 and vanilla kernel for quad cpu?

 

Update:

Here somebody says that for ICH10 theres some Legacy kext that works:

http://www.applelife.ru/topic/15964-mac-os...retail-install/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...