Jump to content

iDeneb iATKOS whut?


ralph9994
 Share

16 posts in this topic

Recommended Posts

well i wanna dual boot windows 7 and MAC OSX. but im still confused.

about all those repos and stuff.

and witch one to take.

 

hope someone can help me.

 

SPECS:

Intel Core 2 Quad Q6600

MSI P45 Neo3-FR motherboard

4GB RAM

ATi 4870

 

P.S. I tried iATKOS s3 on my pc and that didn't work.

Link to comment
Share on other sites

Yes, for example, although starting out with a triple booting setup might be a little drastic if you haven't done that before.

There are tons of guides like that (simpler ones too) so take your pick. Or mix and match, use whatever works for you. There is no law in the arena.

Don't be afraid to experiment, you can't break your computer by installing an operating system on it.

Link to comment
Share on other sites

I don't use install guides, I have my own retail installation method that works with the hardware I have.

 

Use whatever the guide you follow says you should use.

 

You should probably try to find a guide for a motherboard that has Intel P45+ICH10/ICH10R chipset like yours. Like the Gigabyte EP45 or Asus P5Q series for example.

 

Some boot CDs, all based on the Chameleon bootloader - type each into google and see what you can come up with:

 

Kakewalk

MyHack

nawcom's MyHack mod

[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] (+ [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url])

Empire EFI

 

There are more, I can't remember them all.

 

You can make your own Chameleon boot CD if you know your hardware well enough and you have access to a working OS X installation, on a real Mac for example.

Link to comment
Share on other sites

ok i just got the retail Snow Leopard.

no luck.

not even to the apple with the loading wheel thingy.

guess i need to find someone who did a sucsessfull install on there Neo3-FR.

 

and does it matter if you have something installed on your pc.?? i mean windows.

Link to comment
Share on other sites

yea.. i burned it on a cd-R.

in the meantime i tryed to get OSX on a USB stick.

but you need a real mac for that. and i dont have one.

so i tryed it using vmware.

but no luck. its says could not restore can not allocate memory.

so im stuck.

 

o btw. if i but iatkos in. its goes to the apple logo with the spinning thingy.

after a while it shows a circle with a diagonal stripe in it. do you know what that means??

Link to comment
Share on other sites

well i forgot to enable ACHI thing in the bios.

 

now it works.

 

but i have a question.

 

2 years ago i built my computer. but when i put 4 GB in (or a certain RAM module) i got CRC errors.

 

can this be the reason why it says: could not install the nesseary suport files when i try to install OSX??

im still trying to figure out witch on the broken on is.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...