Jump to content

Can my laptop run osx86?


Mixhel
 Share

22 posts in this topic

Recommended Posts

Hi,

 

im a bit new to the osx86 world but i figured out how to install iDeneb on my laptop. But when i wanted to start i got an error about drivers and stuff. I have an:

 

HP Pavilion dv6-1320sd

 

320GB

Intel Pentium Dual Core T4300 2,1GHz 4GB DDR3

Radeon Mobility HD4530

802.11b, 802.11g

 

Now is it possible to install Osx86 the right way on my laptop, and if so. which kernels? do i need and wich drivers and stuff do i need?

 

Greetz,

 

Michel

Link to comment
Share on other sites

Can some1 tell me how to install everything and what i need,

becuase i tried:

iPC_OSx86_Leopard_10_5_6_Intel_AMD_SSE2_SSE3: Got a panic when booting from CD at first time

iDeneb v1.3 10.5.5: Install worked but which drivers do i need to install its al code language for me?

So when i restart i got an panic

iAktosv7: Same as iPC

 

I know i got an grahpics card wich isn't supported but maybe it can be done

Here are all my specs:

 

Dv6-1320sd x86

 

320GB

Intel Pentium Dual Core T4300 2,1GHz

4096 MB (2 x 2048 MB) supports to 8 GB DDR3-memory

Radeon Mobility HD4530

Lightscribe Super Multi dvd-writer

Integrated 10/100/1000 Gigabit Ethernet LAN 802.11 b/g, 1 ExpressCard/54 slot

ATI Radoen HDM @ ATI RV710/730/740 High Defenition Audio Controller

IDT 92HD75B3 @ Intel 82801IB ICH9 High Defenition Audio Controller [A-3]

 

So wich file do i need,

and how to install?

Link to comment
Share on other sites

I had best luck with ideneb 10.5.5. I have the same CPU as you, so use the 9.4 stagexnu(whatever its called) kernel and ICHx Fixed. For the audio(the IDT), go grab the newest version of voodooHDA (its on google code) for your audio.

 

Yeah not sure of your video card, but:

Boot with -v and see where it panics.

Link to comment
Share on other sites

Allright i installed everything you said except for voodoohda because it isn't included in ideneb. But when i start now it comes on the restart screen again so it says that i need to restart. When i do -v it sais

 

panic(cpu 1 caller 0x001AFFE2): "Local APIC error\n"@/Volumes/Data/dev/stagexnu/work/-xnu-1288.5.20/osfm/i1386/mp.c:683

Debugger called: <panic>

Backtrace, Format - Frame : Return Adress (4 potential args on stack)

IOAPIC: Verson 0x20 vectors 64:87

 

And then some more numbers or are they important also?

Link to comment
Share on other sites

Kernel: 9.4 Stagexnu

Chipset: ICHx Fixed

Wireless: Broadcom

Video: None because its not supported

Audio: None because voodoohda isn't in iDeneb 1.3

SMBIOS: SMBIOS800

 

still doesn't work with this install

 

giving a panic about can't find driver for this platform

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...