Jump to content

Just a Quick Question


andy 89
 Share

1 post in this topic

Recommended Posts

I've Managed to install Snow Leopard onto my Studio 1555 And its all up and Running perfectly (ill post my spec at the end of this post)

 

Excluding Obviously the Graphics as i have a ATI 4570 its all working quite nicely however i cannot change the resolution from 1024x768

 

I've tried adding the graphics mode string to the boot.plist but it hasn't made any difference!

 

just wondering if anybody has any ideas on what i could do to change my resolution it would be really appreciated!

 

Oh and if anybody needs any help installing Snow Leopard to a studio 1555 ask away.

 

 

Spec

 

STUDIO 15

 

Base

Intel Pentium Dual-Core Processor T4300 (2.1GHz, 800MHz, 1MB cache)

 

Memory

4096MB 800MHz Dual Channel DDR2 SDRAM [2x2048]

 

Video Card

512MB ATI Mobility RADEON HD 4570

 

Hard Drive

500GB (5.400rpm) SATA Hard Drive

 

Optical Devices

Fixed Internal DVD+/-RW Slot Load Drive including Software

 

Wireless Networking

Dell Wireless 1397 Mini Card (802.11 b/g)

 

LCD

15.6in Widescreen High Definition (1366x768) WLED with TrueLife

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...