Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Moveteam

OS X 10.4.6 won't boot in VMWare 5.5

3 posts in this topic

Recommended Posts

Hello!

 

I have downloaded a image of OSX86 10.4.6, but it will not boot in VMWare, it give me a hardware reset, look on the picture! I mean I have the JaS version. I have a Core Duo T2300, 1 GB RAM, Geforce Go 7400. Please help, I'm just 14 years old, and come from Denmark!

 

Best Regards

Jakob

Share this post


Link to post
Share on other sites
Guest bikedude880

Well Jakob, the first thing I have to ask you is if you did an md5 check on the OS X image to verify that it was not corrupted during the download. I too am running VMWare 5.5 but have not had any problems with it.

 

What exactly does this errror message (hardware reset) say? The only thing I can think of is to go into the preferences for the virtual machine and set the optical drive to only be used for this virtual machine.

 

Best of luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×