Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

EVGA X58 Speedstep attempts with bios version >= 44

5 posts in this topic

Recommended Posts

EVGA X58 boards are known to cause an AppleIntelCPUPowerManagement kernel panic using bioses 44 and newer. I have found no documented cases of it not happening. Bios version SZ2Z works on the boards it is for, but all newer version do not. The panic is a type 13 general protection.


I have the EVGA X58 SLI3 (E767). I'm using bios 77 which just came out, C2RC5 r653, and AppleLPC/RTC/HPET are all loading. Attached are my boot.plist, dsdt, ssdt, legacy kext, ioreg, and smbios.plist.


Edit: I made the legacy kext wrong, but when I fixed it, it caused it's own panic, probably because it depends on AppleIntelCPUPM. I'm no longer using it, and am instead using MacPro5,1, with AppleTyMCEDriver deleted. That hasn't fixed the problem though.


Edited by banini_jeque

Share this post

Link to post
Share on other sites




Look it






Renamed Devices





Use diffmerge


Compare the two DSDTs


Try with Chameleon RC5




Share this post

Link to post
Share on other sites

I replied to your post in other thread. after reading your post in other thread ,i updated bios to 77 and tried few things. I found this thread now and here's a few things,and i hope that this could be helpful to solve the problem. I googled about general protection error ,and google said that one of the reason that causes protection error is memory address conflict. and i guess applecpupowermanagement.kext is looking for address that is already occupied. I have no solution for that ,but if you can change the kextloading order,it won't panic. applecpupowermanagementclient.kext first and then applecpupowermanagement.kext later. I don't know why but i found out during installing lion previews with different boot loaders. I think you better look into differences evga board has, compare to other x58 boards. if you know about other motherboards, gigabyte or asus,whether they have 2 jmicron controllers or does evga boards need to remove unnecessary things in dsdt etc. i tried bios 80 beta. same panic happened.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.