Jump to content

iatkos s3 v2 error


MrSirIce
 Share

7 posts in this topic

Recommended Posts

Help please!

 

I've now spent a whole day trying to figure this one out!

 

 

I am a beginner and I am trying to set up Snow Lopard using iatkos s3 v2

The Chameleon bootloader loads just fine.

But when I try opening the installation DVD it stops at the, now, very frustrating message:

 

"still waiting for root device"

 

I've tried so many methods from all over various forums and tutorials and the only one that does somthing different is

 

"rd=disk1"

 

witch ends in a loop

 

The end is something like "Cannot mount root device - errno 19"

 

 

 

motherboard: MSI MS-7350

 

Intel® Core2 Duo CPU E6750 @ 2.66GHz

 

2Gb RAM

 

Do you need more info on my computer?

 

 

Please help. I need the computer for work so if I won't get any progress tomorrow, then I'm going back to Windows7

Thank you

-MrSirIce

Link to comment
Share on other sites

I'ves seen some people say that but I can't find AHCI anywhere in my bios menu.

 

But I can see some Raid/IDE options is that the same thing?

 

....

 

 

And yes I've tried up to disk5

 

 

 

Thanks for your replies!

 

tocla clarify I'm getting these errors during the install process

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...