Jump to content

AsRock 945GCM-S with Snow Leopard 10.6.3


1 post in this topic

Recommended Posts

I have recently installed iAtkos Snow Leopard 10.6.3 on my AsRock 945GCM-S :lol:


My Rig:


AsRock 945GCM-S all on-board

1 GB RAM 667

Intel Core 2 Duo @ 2.2 GHz E4500

nVidia 7200

Texas Instruments Firewire @ 400MBPs

1 160GB IDE HDD with Windows 7

1 120GB SATA HDD with Leopard 10.5.7


I'm now running iAtkos Snow Leopard 10.6.3 mainly because I wanted to try Aperture 3.0 so I had to update from 10.5.7 to 10.5.8 with no luck, so I went and tried the iAtkos Snow and it worked at full 100%


OK... couple of days and I'm happy to report that I finally have everything working just right, the WUSB54G wireless too, I read some advice on the http://www.insanelymac.com/forum/index.php?showtopic=170442


I'm now updating the forum from my AsRock 945GCM-S Leopard 10.6.3 Hackingtosh. :thumbsup_anim:


cheers :P


Been on the Snow Leopard 10.6.3 for some days straight, no important issues found, I'm happy to report that everything works just fine, restart and power off. :thumbsup_anim: no luck on sleep as of yet.


Happy to report that all Pro Apps are working 100%, got Final Cut Studio 3, Final Cut Pro 7 works like a charm and Motion 4 perfect. Have the full iLife '09 and iWorks '09.


I' running a couple of apps from Aquafadas, very stable.


Can't get the smile off my face every time I boot onto my new Leopard 10.6.3

Link to comment
Share on other sites


  • Create New...