Jump to content

Why my 5870 works only with VGA adapter?


Lukaszzzzzz
 Share

2 posts in this topic

Recommended Posts

Hi all again,

 

I've got this issue with my hackintosh, namely it works only with VGA adapter.

 

I'll explain step by step what do i do and maybe someone knowledgeable would tell me what is going on. So:

 

1. I'm installing Mac OS without any problem with the help of [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] -3 help.

2. Run [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and tick everything what i after but i don't install:

- UserDSDT (file is located on the desktop)

- ATY_Init Uakari

- 32-bit GraphicEnabler=No

3. Update to 10.6.4

4. Run SL graphics update

5. Install all ticked staff from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]

6. Click on 10.6.4 or graphics update restart button.

 

Aaaaaaaand it doesn't work at least i use DVI to VGA adapter icon_e_confused.gif . My max resolution is 2560x1600 but with the adapter i can set max resolution only to 1920X1200 and colors are not so great. Any please any suggestions why does it happen like that icon_crazy.gif .

 

I'll be very appreciate for any help.

Peace

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...