Jump to content

marvell yukon 88e8056


jonas andersson
 Share

12 posts in this topic

Recommended Posts

I have read through this guide and also tried to installed the driver from the page

http://www.insanelymac.com/forum/index.php...mp;#entry245032

 

I have as i said installed the drivers for 8056 and edited the file without problem but when i go in to network settings i press (+) there i only have blue-tooth vpn 4-6 and pppoe.

 

I guess that i also should have ethernet in that list.

 

What to do im getting frustrated i have been trying for a day now :)

And i also reinstalled the os x 10.6 and done the guide once more but with the same result.

 

My motherboard is "MK Gigabyte GA-965P-DS3" and when i look in device manager in my win i have "marvell yukon 88e8056".

 

Please help me i really want this to work :P

Link to comment
Share on other sites

  • 2 weeks later...
Trust me i tried a lot and folowed all guides i could find but still there is no network interface in the network settings.

Let me digg it up for you... Here it is. Extract the attached ZIP file (on your desktop) and drag it to: /System/Library/Extensions/ (which you should have open in finder).

LegacyYukon2.kext.zip

Link to comment
Share on other sites

tried that one to.

 

Maybe im doing something wrong when installing?

Is there anything special to do when installing?

Sort of. OS X makes use of /System/Library/caches/com.apple.kext.caches/Startup/Extensions.mkext

which has to be refreshed. Here's how:

sudo kextcache -v 1 -t -l -mkext2 /System/Library/caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions/

This will return: Created mkext archive /System/Library/caches/com.apple.kext.caches/Startup/Extensions.mkext. when it is done.

Link to comment
Share on other sites

let me guess :D

 

 

sudo chown -R root:wheel /System/Library/Extensions/IONetworkingFamily.kext

sudo rm -rf /System/Library/Extensions.mkext

Are you using OS X 10.5.x ? If not, that's the wrong directory. The correct one is in my post (I even verified it for you).

 

Okay thats a new one i will give it a try :D

 

Ill be back soon :)

Ok, but make sure to enter it on one line!

 

Edit: You can also copy it to /Extra/Extensions/ but that will dump a warning in your logfile (either system.log or kernel.log but I cannot recall which one it was). Something about not being able to start, because it's too early in the boot process (but will work nevertheless). I know because I ran into it myself (with my desktop hack).

 

Oh. And you know about Finder -> Go -> Go To Folder... which can be used to check if it is there already (the new file) after which you have to reboot (of course).

 

p.s. There is a utility called kext utility (Google) to do the dirty work for you (with a single click I presume/never used it myself).

Link to comment
Share on other sites

Tried the first thing you advised me to do but didn't work.

 

Then i downloaded the kext utility and 30 secs after that one had run im now sitting and surfing on the mac :P

 

Ty very much "dutchhockeypro"

 

Btw. do you have a good kext for my sound board to its built in on the mother board.

Phew. I'm glad that it worked for you.

 

Sorry. No gigabyte here so I can't help.

 

Maybe this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...