Jump to content

Asus Striker 2 Extreme Probs


Master MarK
 Share

128 posts in this topic

Recommended Posts

Hi guys you have probly heard this a thousand times but here goes.

 

My spec:

Asus Striker 2 Extreme

2gig Ram

Quadcore Q6600

Nvidia GTX 260

3x Sata Hdd

1 sata dvd Burner

 

Trying to install IATKOS V7 always end up with cannot find root device

 

ive changed all the bios

Im booting From dvd on boot up

and i only got 1 sata plugged in 120gig ive partitioned a 20gig and formated FAT32

 

been at this for weeks now tried everything any help guys were im going wrong.

Thanks

Link to comment
Share on other sites

Hi guys you have probly heard this a thousand times but here goes.

 

My spec:

Asus Striker 2 Extreme

2gig Ram

Quadcore Q6600

Nvidia GTX 260

3x Sata Hdd

1 sata dvd Burner

 

Trying to install IATKOS V7 always end up with cannot find root device

 

ive changed all the bios

Im booting From dvd on boot up

and i only got 1 sata plugged in 120gig ive partitioned a 20gig and formated FAT32

 

been at this for weeks now tried everything any help guys were im going wrong.

Thanks

 

I know there is a lot of reading to do but my blog nForce chipset MOBO + Intel CPU install guides for distros (Snow Leopard and Leopard), and my nForce chipset MOBO + Intel CPU Snow Leopard Install Guide here and my Leopard nForce Series 7 thread here do offer much helpful advice...... ;)

Link to comment
Share on other sites

I know there is a lot of reading to do but my blog nForce chipset MOBO + Intel CPU install guides for distros (Snow Leopard and Leopard), and my nForce chipset MOBO + Intel CPU Snow Leopard Install Guide here and my Leopard nForce Series 7 thread here do offer much helpful advice...... ;)

 

 

Thanks you your help ive been reading for days now and i came across iDeneb v1.3 10.5.5 with Nforce patch. I downloaded the iso then used ppf o matic3 to patch the iso burned at 4 speed.

 

changed all my bios settings as posted on your thread and still getting this "waiting for root device"

 

the line before says ERROR Firewire where am i going wrong been at this now for weeks

 

can some 1 please help me out

 

Im trying to install the osx on a sata drive 120GB fromatted NTSF

 

My dvd burner is also sata

 

i have another 2 sata hd in my system aswell 1 containing windows 7 < do i need to unplug these when installing the osx ????

 

Im at a end now guys any help would be great ;)

Link to comment
Share on other sites

Thanks you your help ive been reading for days now and i came across iDeneb v1.3 10.5.5 with Nforce patch. I downloaded the iso then used ppf o matic3 to patch the iso burned at 4 speed.

 

changed all my bios settings as posted on your thread and still getting this "waiting for root device"

 

the line before says ERROR Firewire where am i going wrong been at this now for weeks

 

can some 1 please help me out

 

Im trying to install the osx on a sata drive 120GB fromatted NTSF

 

My dvd burner is also sata

 

i have another 2 sata hd in my system aswell 1 containing windows 7 < do i need to unplug these when installing the osx ????

 

Im at a end now guys any help would be great :)

 

You need a PATA (IDE) DVDRW jumper-set and connected as Master............

Link to comment
Share on other sites

So you telling me all the hasstle im having is because im using a sata dvd drive ?

 

i do have a ide dvd drive shall i install it using that ?

 

Yes, a SATA DVDRW is the most likely problem with your nForce chipset/AppleNForceATA.kext.............see the IDE connection section in post #1 here.......... :(

 

In Customise menu:

 

iATKOS Main system.

Bootloader: Chameleon v2

/Extra directory

DSDT (Only needed if you have to use cpus=1 to boot the OS X install DVD)

Decrypters: Appledecrypt

Kernels: 9.7.0 Voodoo kernel.

Disabler

OHR

System: SATA/IDE drivers: nForce SATA/IDE

USB

NTFS-3G (for NTFS read/write by OS X)

Languages (Your choice)

Post-Install Actions

Link to comment
Share on other sites

Yes, a SATA DVDRW is the most likely problem with your nForce chipset/AppleNForceATA.kext.............see the IDE connection section in post #1 here.......... :)

 

In Customise menu:

 

iATKOS Main system.

Bootloader: Chameleon v2

/Extra directory

DSDT (Only needed if you have to use cpus=1 to boot the OS X install DVD)

Decrypters: Appledecrypt

Kernels: 9.7.0 Voodoo kernel.

Disabler

OHR

System: SATA/IDE drivers: nForce SATA/IDE

USB

NTFS-3G (for NTFS read/write by OS X)

Languages (Your choice)

Post-Install Actions

 

 

Ok i done like you said and put in the ide dvd drive and that solved the waiting for root error

 

i installed ideneb all the way i was not not sure wich to tick on the costomize part so i just guessed :)

 

Anyway booted off the Hd & the apple logo came on then a load of text :(

 

somthing about voodoo ?????

 

Sorry for my noobness on this lol

 

Been reading some more about my motherboard and most people keep saying to use iAtkos V2.0i

 

works a treat ? Any help on this

 

my motherboard is a asus striker 2 extreme Nforce 790i ultra SLI

Link to comment
Share on other sites

Ok i done like you said and put in the ide dvd drive and that solved the waiting for root error

 

i installed ideneb all the way i was not not sure wich to tick on the costomize part so i just guessed :)

 

Anyway booted off the Hd & the apple logo came on then a load of text :(

 

somthing about voodoo ?????

 

Sorry for my noobness on this lol

 

Been reading some more about my motherboard and most people keep saying to use iAtkos V2.0i

 

works a treat ? Any help on this

 

my motherboard is a asus striker 2 extreme Nforce 790i ultra SLI

 

But in my last post I gave you the Customise selections to try for IATKOS V7............? :)

Link to comment
Share on other sites

But in my last post I gave you the Customise selections to try for IATKOS V7............? :)

 

 

LOL sorry mate my head is in a spin with this thing :)

 

Will be installing again tonight ill let you know and thankyou for all your help :P

 

Am i right be installing it with the frag -v or do i need to type nforce -v or -v maxmem2048 cpus=1

 

This does confuse me lol

Link to comment
Share on other sites

LOL sorry mate my head is in a spin with this thing :)

 

Will be installing again tonight ill let you know and thankyou for all your help :P

 

Am i right be installing it with the frag -v or do i need to type nforce -v or -v maxmem2048 cpus=1

 

This does confuse me lol

 

Type

-v cpus=1 maxmem=2048

initially as the DVD should use the most compatible kernel to boot from, i.e. Voodoo 9.5.0..........but if you have problems then boot with

-v mach_970 cpus=1 maxmem=2048

Note that maxmem=2048 is needed if you have > 3GB RAM but even with 3GB RAM, it is a safe bet.......... since you have only 2GB RAM you should not need it though..........

Link to comment
Share on other sites

Thankyou so much I now have the welcome screen

Only problem I have now it won't pick up my ps2 keyboard. I've reinstalled it checked all boxes you told me plus apple ps2 driver annoying to reinstall everytime to change 1 thing

:)

Type
-v cpus=1 maxmem=2048

initially as the DVD should use the most compatible kernel to boot from..........but if you have problems then boot with

-v mach_970 cpus=1 maxmem=2048

Note that maxmem=2048 is needed if you have > 3GB RAM but even with 3GB RAM, it is a safe bet.......... since you have only 2GB RAM you should not need it though..........

Link to comment
Share on other sites

Thankyou so much I now have the welcome screen

Only problem I have now it won't pick up my ps2 keyboard. I've reinstalled it checked all boxes you told me plus apple ps2 driver annoying to reinstall everytime to change 1 thing

:)

 

You should not have to re-install each time.........uncheck everything except the Customise option you want to install..............i.e. AppleP/S2 or VoodooPS/2........

 

BTW USB keyboard and USB mouse are recommended for OS X..........

Link to comment
Share on other sites

Ok I get it  just added apple ps2 and now it boots up apple logo shows but spinning icon been on the screen now for 10 min

You should not have re-install each time.........uncheck everything expect the Customise option you want to install..............i.e. AppleP/S2 or VoodooPS/2........

 

BTW USB keyboard and USB mouse are recommended for OS X..........

Link to comment
Share on other sites

Ok I get it  just added apple ps2 and now it boots up apple logo shows but spinning icon been on the screen now for 10 min

 

Boot with -v to see what error messages you are getting..........

Link to comment
Share on other sites

Sorry for being dull but how I boot from my hard drive and a lizard is on the screen then the apple logo appears I've tried pressing esc

 

I assume you mean Chameleon.........you should see your HDD icon............select it using the Left/Right Arrow keys and then press Enter.........

Link to comment
Share on other sites

I've done that it boots straight to the apple logo I'm so close but so far. I'm really greatfull for your help btw thankyou again

I assume you mean Chameleon.........you should see your HDD icon............select it using the Left/Right Arrow keys and then press Enter.........
Link to comment
Share on other sites

I've done that it boots straight to the apple logo I'm so close but so far. I'm really greatfull for your help btw thankyou again

 

When you have selected the HDD icon, type -v and you should see boot: -v in the bottom left corner of the screen........then press Enter.......

Link to comment
Share on other sites

Interfacenamer :timed out waiting for IOkit to quiesce

 

Do have external devices plugged in e.g. USB devices etc.?

Link to comment
Share on other sites

My mouse is USB I have a iPhone lead and that's it iPhone is not plugged in thou

 

PS/2 keyboard and USB mouse combo is probably the issue...........either use PS/2 keyboard and PS/2 mouse OR USB keyboard and USB mouse..........not a mix..........

Link to comment
Share on other sites

Will a convertor work ie ps2 to USB for my keyboard

 

If you are going from USB mouse via converter into MOBO PS/2 port, then yes (hopefully)..........

Link to comment
Share on other sites

I ment my keyboard is ps2 my mouse is USB so if I buy a convertor for the keyboard will that be ok. Just unplugged the keyboard booted up fine. Thanks for your help speak tomorrow I'm off to bed mate

If you are going from USB mouse via converter into MOBO PS/2 port, then yes (hopefully)..........
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...