Jump to content

Problem with Chameleon on Dell Inspiron 1545 (dual-boot)


Petur
 Share

2 posts in this topic

Recommended Posts

Hi guys!

 

A couple of days ago, I finally succeed in installing Snow Leopard on my Dell Inspiron 1545. I used a retail SL-disk. After the installation, I installed Chameleon 2RC3 and updated it to Deviato's modded version to get the native resolution.

 

Well, everything worked fine. Yesterday, I tried to install Windows 7 from the original dvd that came with my notebook. I installed it on a second partition, NTFS formatted. After the installation, my laptop booted into Windows. No Chameleon-menu, just Windows. I activated the OSX-partition to get chameleon back, but that didn't work: I turned on my laptop, but nothing happened. Only a twinkling underscore.

 

I guess it has something to do with the bootloader: I CAN boot OSX from the boot132-cd. That isn't a solution, because I miss my native resolution then.

 

How could I fix it? Installing EasyBCD would do the right thing, but I don't really want to use it, because I don't like the Windows-bootloader. EasyBCD would be my last try.

 

Thanks in advance!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...