Jump to content

Hard drives wont mount - and Disk Utility can be accessed from DVD but won't format


3 posts in this topic

Recommended Posts

After hours of work, finally got the iAtkos 7 dvd booting up (I have had a successful install on a previous system) - I used "busratio=31 -v", however I noticed that during the verbose boot I could see that it was saying;


disk 0 s1 cannot mount

disk 0 s2 cannot mount

etc (from memory, not exactly like that)


But i didn't think anything of it.


Then when i went in to format my fat32 partition to HFS Journalled disk utility wouldn't do it, and then i tried mounting the other drives, and none of them would mount. Tried doing the repair thing, no luck.


Even trying to mount a drive from the same hdd i used in my last systems install didnt work.


My setup is

160gb: Win7, Leopard, Blank Space

1tb: my data


I have tried in ahci and ide modes.



Any help would be most appreciated - ;) ;) :D

Link to comment
Share on other sites


  • Create New...