Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

nVidia GeForce 9800GT 512MB QE/CI help please

3 posts in this topic

Recommended Posts

:) hi guys

ive been trying for days to get quartz extreme and core image working on my iAtkos v7 10.5.7.

my basic hardware is:


ecs x58b-a2

intel core i7 920

nVidia geforce 9800GT 512mb.


when i look in my system profiler under graphics/displays,

it looks like this:




ive tried efi strings (7802000001000000010000006c0200000d00000002010c00d041030a000000000101060000030101060000007fff04000e0000004e00560050004d0000002000000001000000000000000000000000000000000000000000000000000000220000005600520041004d002c0074006f00740061006c00730069007a006500000008000000000000201c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e740e0000006e0061006d00650000000b000000646973706c617922000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c617922000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000006d006f00640065006c000000200000006e5669646961204765466f7263652039383030204754203531324d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616314000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d4114000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163100000004e00560043004100500000001800000004000000000003000c00000000000007000000001e00000072006f006d002d007200650076006900730069006f006e000000340000006e5669646961204765466f7263652039383030204754203531324d42204f70656e474c20456e67696e65205b4546495d)


and nvidia geforce 9000series driver v2, nvkush, nvenabler, and nvinject

but i currently have only the efi strings.

ant help will be appreciated.

a BIG thanks for all of you :)


:D :D im sorry the image doesnt show....

system profiler says this:

core image: software

quartz extreme: not supported




nVidia GeForce 9800 GT 512MB:


Chipset Model: nVidia GeForce 9800 GT 512MB

Type: Display

Bus: PCIe

PCIe Lane Width: x16

VRAM (Total): 512 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x0614

Revision ID: 0x00a2

ROM Revision: nVidia GeForce 9800 GT 512MB OpenGL Engine [EFI]



Resolution: 1920 x 1080 @ 60 Hz

Depth: 32-Bit Color

Core Image: Software

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Not Supported

Display Connector:

Status: No Display Connected

Share this post

Link to post
Share on other sites
try this flag




Is there a way to make this flag permanent?


Do we need do remove NVInject first?


with your system configuration you should consider using iATKOS S3 V2 instead of the one your using. This will get you up to Mac OS X 10.6.3... I have the Same video card, and the above post on GraphicsEnabler worked for me. Now i just need to figure out a way to make it permanent so I don't have to enter the boot command EVERY time i boot OSX

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.