Jump to content

Sleep handicapping my notebook?


rm2488
 Share

2 posts in this topic

Recommended Posts

Hey

I recently installed SL 10.6.3 retail on my Toshiba Satellite P100 and got almost everything working. Extracted, fixed, and recompiled the DSDT, so the GeForce graphics work with QE/CI without additional drivers. The sound, lan, and wifi doesn' work. The touchpad works when I boot from Legacy Empire Efi CD, but not when I have the same kext loaded in E/E. Strange problem that I will tackle later, when (and if!) I fix this bigger problem.

 

I installed Win 7 today(mainly for lan, wifi, and sound). Successfully set up chameleon for dual boot. Both OSes were working fine. Then I wanted to show off the system to a friend, so I rebooted it. All previous reboots were fine. THIS time, I accidentally hit 'Sleep' instead. Now even the Toshiba banner that comes up at power on comes on slowly(Like a scan). Then (after a while) chameleon comes up, and that's where it gets stuck.

 

I took out the hard drive. That did not help, the logo still came up really slowly. I took out the ram for a minute, then put it back. No change.

 

How do I get it to boot now? It refuses to boot even the Empire EFI disk. That disk gets stuck at the ramdisk message.

 

Somebody, anybody, tell me how to fix this! It's like the sleep made the CPU go really slow, and now it isn't coming back! Is that possible?

 

 

P.S. I had no idea where this belongs...

 

EDIT: I am able to boot a copy of Knoppix 5.1 from a Linux Live CD if that helps. I have no idea what to do with it, though...

Link to comment
Share on other sites

After a few nerve wracking hours, I fixed it- all I had to do was to get the BIOS to reset to defaults- I know it seems kinda idiotic I did not do it before, but I changed practically every option pertaining to OSX to make it boot- and this being a notebook, there weren't a lot of options. And I tried every possible combination- the menu only allowed me to change Execute-bit, and proc cores (1/2).

I guess resetting it to defaults changes EVERY value in BIOS, regardless of whether it is accessible or not. Which raises the question- did this happen because OSX somehow changed something in my BIOS? There really isn't any other explanation that I can come up with that explains how the BIOS boot gets slowed down with no hard drive.

Anyway, it is a big relief to get my dual boot system back. I'll post about the touchpad tomorrow if I can't fix it- I hope this helps someone stuck with a similar problem, just get into BIOS and reset it to defaults.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...