Jump to content

iAtkos S3 Installed! W00t!? Not so much.

5 posts in this topic

Recommended Posts

First off, thanks to everyone on this site. I wouldn't have gotten as far as I did without everyones help. With that being said, hopefully someone can point me in the right direction.


My Specs:


Intel i7 860

6 Gb Ram




My BIOS doesn't have the option for AHCI, only RAID and ATA. I figured "what the heck, I'll try anyway".


As it turns out, either will let me install it, but I am getting ahead of myself.


I boot to the iAtkos S3 disk, follow the instructions and try to boot: -v


The system reboots after about 5 seconds.


I try boot: -x -v


Same thing. Reboots after a few seconds.


I go to bed.


Yesterday, I try boot: mach_kernel busratio=20 fsb=133 -x -t -v


It boots! I create a partition, erase the drive, (all per the instructions) and proceed to install.


It installs successfully! W00t!


Restart, remove the disk, boot: -v


"Still waiting for root device"


Crud. So now I am searching all over the net looking for answers. One possibility was that I might have selected too many items during the "customize" section of the iAtkos install. No problem, erase, reinstall using only default selections.


"Still waiting for root device"


Changed the sata from RAID to ATA. Still doesn't work. The instructions clearly states that if you get to a successful install, then the software most likely will work on my system. If I could just get it to boot.


Any suggestions?





Link to comment
Share on other sites

Try this, put the dvd in, an when it want to boot press F8, and boot from the partition where is installed. I had a similiar problem and for me worked.


Thanks. I will try this tonight. Can you take the DVD out after it boots?

Link to comment
Share on other sites


  • Create New...