Jump to content

broadcom wireless help~


5 posts in this topic

Recommended Posts

I installed iAtkos S3 V2 on my HP Pavilion Tx2000 laptop.


everything works just fine -> graphic, audio, etherent.


however having hard time with my eh1 (Broadcom wireless driver).


I followed the direction that is posted here.


I used shell file to patch Info.plst file however still no luck.


I can see airport icon on menu bar. when i scan it, it doesn't show any wifi.


and when i manually set up, it keep asks for WEP password eventhough i put correct password.


can anybody help me?


thank you.






My spec:


Hp Pavilion Tx2000 laptop


Amd Turion X64




Nvidia Graphic, Etherent.


broadcom wireless (14e4:4315) BCM4312

Link to comment
Share on other sites

I had pretty much the same problem with the same card earlier this week,i used the same patching method too. I solved it by cleaning the system caches,I just use Snow Leopard Cache Cleaner(google it,it's free) because I can never remember the Terminal command

Link to comment
Share on other sites

  • 2 weeks later...

Hey Hwarang, you say your problem is that you can´t acces to your conection but you can see it from your computer. I remember I had a similar problem. To make the Snow Leopard recognize mi connection I had to reset my router during the process...It took a time for me to solve this...

Link to comment
Share on other sites


  • Create New...