Jump to content

Dell Precision M60


2 posts in this topic

Recommended Posts

Hi all,


I'm trying to install Leopard with Kalyway 10.5.2 on a test machine, Dell Precision M60. I obtained the ISO and burned it successfully. I've installed several times now with several different configurations and it's installing fine but screwing up when it tries to boot. It gets stuck on 'using XX buffer headers and XX cluster io buffer headers'. I've googled and many people got these errors also and I believe the trick is behind the configuration when you install.


I've searched this forum and found threads from people who have successfully installed onto the same model laptop so I'm sure it's possible, just that I'm not using the correct configuration. Is there some way I can find out what is the best configuration for my machine.. ? It takes about 45 minutes each time I install it.


Looking through the BIOS, the hardware is :

Graphics - NVIDIA QuadroFX 700

Audio - Sigmatel 9750

Processor - Pentium M 1.70 GHz/600 MHz


I'm not sure how to get the motherboard model number since there is currently no bootable OS running on that machine.


I've seen this thread and tried the recommended settings by one of the posters there but ended up getting the same error still :


Link to comment
Share on other sites


  • Create New...