Jump to content

Chameleon Won't Recognize Hard Disk

5 posts in this topic

Recommended Posts

I'm Running An S5000PSL with Kalaway Leopard. Trying to do a Fresh install of Snow Leopard using Chameleon and Can't get hard disks to show up in disk utility???


You need to enable ACHI in BIOS, to see HDD in disk utility



SATA Port0-3 Native Mode [Enabled]

USB Controller [Enabled]

USB 2.0 Controller [Enabled]

Azalia Codec [Auto]

Onboard H/W LAN [Enabled]

2. Power Management Setup

ACPI Suspend Type [s3(STR)]

HPET Support [Enabled]

HPET Mode [64-bit mode]

Link to comment
Share on other sites

I did enable it. It's Always Been Enabled. Just did a firmware Update and Booting Installer Now. Very Strange always hangs at the Use English for the main Language Screen!


OK Still Not there in Disk Utility and When I go to System Profiler I get:


Mac Pro3,1

Dual-Core Intel Xeon

2.06 GHz


Under Serial-ATA is says:

There was an Error while scanning for Serial-ATA devices???


Also I have an nVidia 9600GSO For Video?


It does Detect the IDE DVD Drive?


Now I've disabled AHCI but enabled advanced SATA. Installer Boots MUCH faster but Still no drives. The in system Profiler I get a Serial-ATA controller, But with nothing connected to it???

Link to comment
Share on other sites

Alright I figured out that The Intel AHCI Bios that loads is the issue, does anyone know where I could Find a KEXT and how do I add it to the installer???


One other tidbit is that if Kalyway worked, then there is no reason Why this shoudn't correct?

Link to comment
Share on other sites

Well If anyone is still reading I am posting this from my Hackintosh


I had to set the SATA controller in Legacy Mode

I only can use One Monitor Port in my GeForce 9600GSO


These are the two big Issues I have to figure out. I am calling it a day :P


Anyone Who has any info would Be greatly appreciated



Link to comment
Share on other sites


  • Create New...