Jump to content

SAM Multimedia: Read Or Write Failed


7 posts in this topic

Recommended Posts

Not sure if this is already on the forum yet, but if you keep on getting a "SAM Multimedia: Read Or Write Failed" error and know for sure your OSX disc(s) (I tried 5 different ones) is good then try switching your DVD-ROM drive around. Mine was on secondary master and I changed it to primary slave and everything works great now. No more errors and it's installing fine. :)

Link to comment
Share on other sites

I'm getting this same error now on a crazy cross pc vmware install that now resides on my laptop...which was the intent to begin with. Only problem being I doubt there's anyway to change master and slave in a laptop very easily.

Link to comment
Share on other sites

  • 8 months later...

Hi, I'm having the same problem on a laptop, read my post:




I've an Acer Travelmate 4220

Centrino T1350 1.86mhz (Core Solo SSE2 SSE3)

Mobile Intel® 945GM Express Chipset Family


Realtek High Definition Audio

Agere Systems HDA Modem

Realtek RTL8139/810x Family Fast Ethernet NIC


When I boot with -v, tryed 10.4.5 and 10.4.7 JAS ISOs, I got the following error:


Creating RAM Disk for /var/run

Launching Crash Reporter

SAM Multimedia: READ or WRITE Failed, ASC = 0x3e, ASCQ = 0x02

disk1s3: I/O error

/etc/rc.cdrom: line 175: /System/Library/CoreServices/pbs: Input/output error


SAM Multimedia: READ or WRITE Failed, ASC = 0x3e, ASCQ = 0x02 +

repeated over and over


I guess the disc is ok because tryed on an ASUS A4000 and runs installation ok.


I've read some people saying that the DVD has to be in the same cable of the hard disk, but this is a laptop and I'm not sure how it is, and I can't change it...


I guess if I can copy the whole DVD to a temporary partition it should work...but don't know how to do that.


I recorded "-R" DVD at max speed, I will burn "+R" and slowest and let you know, thanks!

Link to comment
Share on other sites

I created a primary partition (without formatting) on the free space, in Disk Utility Erased (formatted) that partition to HFS Journaled and it magically appeared as a valid destination drive.

It installed smooth and quick, I also have boot load menu pressing F8 (readed in the forum).

But I have problems with video driver (Intel 945GM) but if boot in safe mode (-x) works great!

I've read that there is Intel GMA support in the DVD but mine doesn't have...


Link to comment
Share on other sites


  • Create New...