Jump to content

installation freezes


5 posts in this topic

Recommended Posts

i'm on my 3rd attempt at a failed install. i'm using 10.4.6 hotiso with the computer specs below. every time i am in the installer i get all the way through til "running 10.4.6 combo update intel base system + semjaza v1.2 decrypt installer script" at that point it just hangs. in the log, once in a great while i'll see it actually make a few changes but it just sits, i left it install at that point when i went to work yesterday and it was still at the same point 8 HOURS later. I've been readin through your forums and i've tried everything i've seen. i'm new to osx and linux so there might be some tricks i just don't know. anyone please help!!!


-gigabyte k8n ultra 9

-amd 64 4000+

-1gb corsair pc4200 ddr

-onboard realtek ac97 audio

-evga geforce 7800 gt

-sony dvd-rw r710u

-wd 40gb hdd

Link to comment
Share on other sites

I have the same issue, i tried to native install 3 times yesterday, twice with a ide-dvd reader and once with a usb-dvd reader. it always freezed in the installation process(base system, printer drivers and stuff).

this image has been used: MacOSX_10.4.6DVDPATCHED_Myz.iso


hardware specs:

- asus a8n-e mobo

- amd athlon 64 3200+ proc

- 1 gb kingston value ram ddr-dimm

- gigabyte geforce 7800gt

- realtek onboard audio


i gonna re-burn the image this evening onto another dvd-r and give it a next try.


if anyone had the same kind of issue help would be gladly appreciated!

Link to comment
Share on other sites

i succeded to install osx on my thinkpad today with the excactly same dvd. without any problem! =)


so it's probably a hardware issue that installation constantly freezed on the oder machine



Link to comment
Share on other sites


  • Create New...