Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
joey4455

lan for gigabyte ga-81865gme-775-rh

2 posts in this topic

Recommended Posts

Hi I have snow leopard running on a ga-81865gme-775-rh and i cannot get the built in lan to work. it has a EP8256G intel network chipset. i have tried the ionetworking.kext and several other, but still no luck. any help would be nice, thanks

Share this post


Link to post
Share on other sites

i have the same board rev2, i managed to get the LAN working using the appleinte8255x kext

. on yours, do you have the audio working? if so what kext did you use?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×