Jump to content

farscaper1

Members
  • Content count

    16
  • Joined

  • Last visited

About farscaper1

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Yahoo
    ceja_11@yahoo.com

Profile Information

  • Gender
    Male
  • Interests
    Electronics
  1. hello guys, for the most part i got 10.6.8 working at times these are my errors. Jan 5 14:19:57 localhost kernel[0]: pleFSCompressionTypeZlib kmod start Jan 5 14:19:57 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded Jan 5 14:19:57 localhost kernel[0]: Kext com.apple.driver.AudioAUUC - library kext com.apple.iokit.IOGraphicsFamily not found. Jan 5 14:19:57 localhost kernel[0]: Can't load kext com.apple.driver.AudioAUUC - failed to resolve library dependencies. Jan 5 14:19:57 localhost kernel[0]: Kext com.apple.driver.AudioAUUC failed to load (0xdc00800e). Jan 5 14:19:57 localhost kernel[0]: Failed to load kext com.apple.driver.AudioAUUC (error 0xdc00800e). Jan 5 14:19:57 localhost kernel[0]: Couldn't alloc class "AudioAUUCDriver" Jan 5 14:19:57 localhost kernel[0]: Apple16X50UARTSync3: Detected 16550AF/C/CF FIFO=16 MaxBaud=115200 Jan 5 14:19:57 localhost kernel[0]: IntelE1000e info: vendorid = 0x8086 IntelE1000e info: deviceid = 0x10de Jan 5 14:19:57 localhost kernel[0]: nid 11 is input monitor Jan 5 14:19:57 localhost kernel[0]: warning: couldn't set recording source to input Jan 5 14:19:57 localhost kernel[0]: warning: found invalid min/max dB (using default -22.5 -> 0.0dB range) Jan 5 14:19:57 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/AHCI@1F,2/AppleAHCI/DRV0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST3160318AS Media/IOGUIDPartitionScheme/SL@2 Jan 5 14:19:57 localhost kernel[0]: BSD root: disk0s2, major 14, minor 2 Jan 5 14:19:59 localhost kernel[0]: IntelE1000e: Ethernet address 00:23:24:12:5c:f8 Jan 5 14:19:59 localhost kernel[0]: systemShutdown false Jan 5 14:19:59 localhost kernel[0]: USBF: 5.486 AppleUSBUHCI[0x97af000]::start unable to initialize UIMUSBF: 5.486 AppleUSBUHCI[0x98d7000]::start unable to initialize UIM Jan 5 14:19:59 localhost kernel[0]: USBF: 5.489 AppleUSBUHCI[0x98d9000]::start unable to initialize UIM Jan 5 14:19:59 localhost kernel[0]: USBF: 5.493 AppleUSBUHCI[0x98d5000]::start unable to initialize UIM Jan 5 14:19:59 localhost kernel[0]: USBF: 5.495 AppleUSBUHCI[0x98e0000]::start unable to initialize UIM Jan 5 14:19:59 localhost kernel[0]: USBF: 5.498 AppleUSBUHCI[0x98e5000]::start unable to initialize UIM Jan 5 14:20:04 localhost kernel[0]: USBF: 10.489 AppleUSBUHCI[0x9958000]::start unable to initialize UIM Jan 5 14:20:04 localhost kernel[0]: USBF: 10.493 AppleUSBUHCI[0x9ed3000]::start unable to initialize UIMUSBF: 10.497 AppleUSBUHCI[0x9ed6000]::start unable to initialize UIM Jan 5 14:20:04 localhost kernel[0]: USBF: 10.500 AppleUSBUHCI[0x9ed8000]::start unable to initialize UIM Jan 5 14:20:04 localhost kernel[0]: USBF: 10.504 AppleUSBUHCI[0x9edc000]::start unable to initialize UIM Jan 5 14:20:04 localhost kernel[0]: USBF: 10.513 AppleUSBUHCI[0x9ede000]::start unable to initialize UIM Jan 5 14:20:04 Ricks-Mac-Pro kernel[0]: Waiting for DSMOS... Jan 5 14:20:06 Ricks-Mac-Pro kernel[0]: IntelE1000e info: Link is Up 1000 Mbps Full Duplex, Flow Control: None Jan 5 14:20:07 Ricks-Mac-Pro kernel[0]: Previous Shutdown Cause: 3 Jan 5 14:20:08 Ricks-Mac-Pro kernel[0]: DSMOS has arrived Jan 5 14:20:09 Ricks-Mac-Pro kernel[0]: USBF: 15.497 AppleUSBUHCI[0xa2e6000]::start unable to initialize UIM Jan 5 14:20:09 Ricks-Mac-Pro kernel[0]: USBF: 15.500 AppleUSBUHCI[0xa2f8000]::start unable to initialize UIMUSBF: 15.504 AppleUSBUHCI[0xa2fa000]::start unable to initialize UIM Jan 5 14:20:09 Ricks-Mac-Pro kernel[0]: USBF: 15.507 AppleUSBUHCI[0xa2fd000]::start unable to initialize UIM Jan 5 14:20:09 Ricks-Mac-Pro kernel[0]: USBF: 15.512 AppleUSBUHCI[0xa301000]::start unable to initialize UIM Jan 5 14:20:09 Ricks-Mac-Pro kernel[0]: USBF: 15.521 AppleUSBUHCI[0xa303000]::start unable to initialize UIM Jan 5 14:20:14 ricks-mac-pro kernel[0]: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out Jan 5 14:20:19 ricks-mac-pro kernel[0]: USBF: 24.858 AppleUSBUHCI[0xa7e2000]::start unable to initialize UIMUSBF: 24.858 AppleUSBUHCI[0xa804000]::start unable to initialize UIM Jan 5 14:20:19 ricks-mac-pro kernel[0]: USBF: 24.862 AppleUSBUHCI[0xa806000]::start unable to initialize UIM Jan 5 14:20:19 ricks-mac-pro kernel[0]: USBF: 24.866 AppleUSBUHCI[0xa808000]::start unable to initialize UIM Jan 5 14:20:19 ricks-mac-pro kernel[0]: USBF: 24.869 AppleUSBUHCI[0xa810000]::start unable to initialize UIM Jan 5 14:20:19 ricks-mac-pro kernel[0]: USBF: 24.873 AppleUSBUHCI[0xa80a000]::start unable to initialize UIM Jan 5 14:20:24 ricks-mac-pro kernel[0]: USBF: 29.862 AppleUSBUHCI[0xa80c000]::start unable to initialize UIM Jan 5 14:20:24 ricks-mac-pro kernel[0]: USBF: 29.866 AppleUSBUHCI[0x9a7b000]::start unable to initialize UIM Jan 5 14:20:24 ricks-mac-pro kernel[0]: USBF: 29.869 AppleUSBUHCI[0xa8c8000]::start unable to initialize UIM Jan 5 14:20:24 ricks-mac-pro kernel[0]: USBF: 29.873 AppleUSBUHCI[0x92c0000]::start unable to initialize UIM Jan 5 14:20:24 ricks-mac-pro kernel[0]: USBF: 29.876 AppleUSBUHCI[0xa843000]::start unable to initialize UIM Jan 5 14:20:24 ricks-mac-pro kernel[0]: USBF: 29.880 AppleUSBUHCI[0xa8e4000]::start unable to initialize UIM Jan 5 14:20:24 ricks-mac-pro kernel[0]: display: Not usable Jan 5 14:34:27 localhost kernel[0]: . Jan 5 14:34:27 localhost kernel[0]: USBF: 0.640 AppleUSBEHCI[0x990a800]::start unable to initialize UIM Jan 5 14:34:27 localhost kernel[0]: USBF: 0.668 AppleUSBEHCI[0x9938000]: unable to get filterInterruptEventSource Jan 5 14:34:27 localhost kernel[0]: USBF: 0.672 AppleUSBEHCI[0x9938000]::UIMInitialize - Error occurred (0xe00002be) Jan 5 14:34:27 localhost kernel[0]: rooting via boot-uuid from /chosen: 992A8EAD-827F-33EB-A8FA-0E2CD98CBE2B Jan 5 14:34:27 localhost kernel[0]: From path: "uuid", Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>OSMetaClass: Kext com.Apple.driver.PS2Keyboard class ApplePS2Keyboard is a duplicate;kext com.apple.driver.ApplePS2Keyboard already has a class by that name. Jan 5 14:34:27 localhost kernel[0]: Kext com.Apple.driver.PS2Keyboard start failed (result 0xdc00400a). Jan 5 14:34:27 localhost kernel[0]: Kext com.Apple.driver.PS2Keyboard failed to load (0xdc008017). Jan 5 14:34:27 localhost kernel[0]: Failed to load kext com.Apple.driver.PS2Keyboard (error 0xdc008017). Jan 5 14:34:27 localhost kernel[0]: Kext org.voodoo.driver.PS2Keyboard - library kext org.voodoo.driver.PS2Controller not found. Jan 5 14:34:27 localhost kernel[0]: Can't load kext org.voodoo.driver.PS2Keyboard - failed to resolve library dependencies. Jan 5 14:34:27 localhost kernel[0]: Kext org.voodoo.driver.PS2Keyboard failed to load (0xdc00800e). Jan 5 14:34:27 localhost kernel[0]: Failed to load kext org.voodoo.driver.PS2Keyboard (error 0xdc00800e). Jan 5 14:34:27 localhost kernel[0]: USBF: 0.694 AppleUSBEHCI[0x9938000]::start unable to initialize UIM Jan 5 14:34:27 localhost kernel[0]: USBF: 0.697 AppleUSBEHCI[0x9993800]: unable to get filterInterruptEventSource Jan 5 14:34:27 localhost kernel[0]: USBF: 0.697 AppleUSBEHCI[0x9993800]::UIMInitialize - Error occurred (0xe00002be) Jan 5 14:34:27 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib kmod start Jan 5 14:34:27 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded Jan 5 14:34:27 localhost kernel[0]: USBF: 0.718 AppleUSBEHCI[0x9993800]::start unable to initialize UIM Jan 5 14:34:27 localhost kernel[0]: IntelE1000e info: vendorid = 0x8086 IntelE1000e info: deviceid = 0x10de Jan 5 14:34:27 localhost kernel[0]: Not loading kext com.apple.driver.AudioAUUC - not found and kextd not available in early boot. Jan 5 14:34:27 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/AHCI@1F,2/AppleAHCI/DRV0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/ST3160318AS Media/IOGUIDPartitionScheme/SL@2 Jan 5 14:34:27 localhost kernel[0]: BSD root: disk0s2, major 14, minor 2 Jan 5 14:34:29 localhost kernel[0]: IntelE1000e: Ethernet address 00:23:24:12:5c:f8 Jan 5 14:34:29 localhost kernel[0]: USBF: 5.486 AppleUSBUHCI[0x97af000]::start unable to initialize UIMUSBF: 5.487 AppleUSBUHCI[0x98da000]::start unable to initialize UIM Jan 5 14:34:29 localhost kernel[0]: USBF: 5.493 AppleUSBUHCI[0x98e1000]::start unable to initialize UIM Jan 5 14:34:29 localhost kernel[0]: USBF: 5.496 AppleUSBUHCI[0x98e4000]::start unable to initialize UIM Jan 5 14:34:29 localhost kernel[0]: USBF: 5.499 AppleUSBUHCI[0x98d7000]::start unable to initialize UIM Jan 5 14:34:29 localhost kernel[0]: USBF: 5.526 AppleUSBUHCI[0x98e7000]::start unable to initialize UIM Jan 5 14:34:29 localhost kernel[0]: systemShutdown false Jan 5 14:34:34 Ricks-Mac-Pro kernel[0]: USBF: 10.490 AppleUSBUHCI[0x9951000]::start unable to initialize UIM Jan 5 14:34:34 Ricks-Mac-Pro kernel[0]: USBF: 10.496 AppleUSBUHCI[0x9ed8000]::start unable to initialize UIMUSBF: 10.498 AppleUSBUHCI[0x9eda000]::start unable to initialize UIM Jan 5 14:34:34 Ricks-Mac-Pro kernel[0]: USBF: 10.502 AppleUSBUHCI[0x9edd000]::start unable to initialize UIM Jan 5 14:34:34 Ricks-Mac-Pro kernel[0]: USBF: 10.510 AppleUSBUHCI[0x9edf000]::start unable to initialize UIM Jan 5 14:34:34 Ricks-Mac-Pro kernel[0]: USBF: 10.533 AppleUSBUHCI[0x9ee2000]::start unable to initialize UIM Jan 5 14:34:35 Ricks-Mac-Pro kernel[0]: Waiting for DSMOS... Jan 5 14:34:36 Ricks-Mac-Pro kernel[0]: IntelE1000e info: Link is Up 1000 Mbps Full Duplex, Flow Control: None Jan 5 14:34:37 Ricks-Mac-Pro kernel[0]: Previous Shutdown Cause: 3 Jan 5 14:34:38 ricks-mac-pro kernel[0]: DSMOS has arrived Jan 5 14:34:39 ricks-mac-pro kernel[0]: USBF: 15.498 AppleUSBUHCI[0xa304000]::start unable to initialize UIM Jan 5 14:34:39 ricks-mac-pro kernel[0]: USBF: 15.502 AppleUSBUHCI[0xa306000]::start unable to initialize UIMUSBF: 15.505 AppleUSBUHCI[0xa308000]::start unable to initialize UIM Jan 5 14:34:39 ricks-mac-pro kernel[0]: USBF: 15.511 AppleUSBUHCI[0xa314000]::start unable to initialize UIM Jan 5 14:34:39 ricks-mac-pro kernel[0]: USBF: 15.517 AppleUSBUHCI[0xa31a000]::start unable to initialize UIM Jan 5 14:34:39 ricks-mac-pro kernel[0]: USBF: 15.540 AppleUSBUHCI[0xa31e000]::start unable to initialize UIM Jan 5 14:34:43 ricks-mac-pro kernel[0]: ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out Jan 5 14:34:48 ricks-mac-pro kernel[0]: USBF: 24.587 AppleUSBUHCI[0xa28d000]::start unable to initialize UIMUSBF: 24.587 AppleUSBUHCI[0xa4c7000]::start unable to initialize UIM Jan 5 14:34:48 ricks-mac-pro kernel[0]: USBF: 24.591 AppleUSBUHCI[0xa793000]::start unable to initialize UIM Jan 5 14:34:48 ricks-mac-pro kernel[0]: USBF: 24.594 AppleUSBUHCI[0xa795000]::start unable to initialize UIM Jan 5 14:34:48 ricks-mac-pro kernel[0]: USBF: 24.598 AppleUSBUHCI[0xa797000]::start unable to initialize UIM Jan 5 14:34:49 ricks-mac-pro kernel[0]: USBF: 24.602 AppleUSBUHCI[0xa791000]::start unable to initialize UIM Jan 5 14:34:54 ricks-mac-pro kernel[0]: USBF: 29.591 AppleUSBUHCI[0xa469000]::start unable to initialize UIM Jan 5 14:34:54 ricks-mac-pro kernel[0]: USBF: 29.594 AppleUSBUHCI[0x9a8e000]::start unable to initialize UIM Jan 5 14:34:54 ricks-mac-pro kernel[0]: USBF: 29.598 AppleUSBUHCI[0xa82e000]::start unable to initialize UIM Jan 5 14:34:54 ricks-mac-pro kernel[0]: USBF: 29.601 AppleUSBUHCI[0xa82c000]::start unable to initialize UIM Jan 5 14:34:54 ricks-mac-pro kernel[0]: USBF: 29.606 AppleUSBUHCI[0xa82a000]::start unable to initialize UIM Jan 5 14:34:54 ricks-mac-pro kernel[0]: USBF: 29.609 AppleUSBUHCI[0xa7a3000]::start unable to initialize UIM Jan 5 14:34:54 ricks-mac-pro kernel[0]: display: Not usable Jan 5 14:39:03 ricks-mac-pro kernel[0]: Limiting closed port RST response from 356 to 250 packets per second
  2. Ive notice that this is one of the errors.. ERROR: MMIO regMap == NULL - fall back to old SMC mode
  3. I still get the same problem, i tried npci-0x3000, and i had to do GraphicsEnabler=No, because it would not boot up to the installation screen.
  4. hello guys i made alot of progress and this is the error i get now boot flags i used were, npci=0x2000 BusRatio=20 GraphicsEnabler=No -v -f Used myhack to prepare the usb installation. My rig Amd FX 8350 , 990fx 16gb of ram HD radeon 7870
  5. I followed your instructions, i dont have a problem with setting ACHi mode or order of boot. Here is the error messages. Hope its clear enough. http://imageshack.com/a/img14/1866/d5dr.jpg
  6. For gaming, The overclock doesnt kick in till it reaches 1050MHZ, its off by default until its enabled via in program settings
  7. soo. I got an AMD 990fx 8350 (8 core) 16gb of ram Diamond Radeon HD7870 factory overclocked. Trying to install 10.9, made the boot able usb , used my hack to install the latest chameleon, i used the AMD installer helper, so im assuming it has all the latest kexts , kernels, etc. Now i the errors i get are, Radeon Monitor: error unknow device ID, RadeonMonitor: error can't initialize driver, still waiting for root device. Bootflags i used. Npci=0x2000, npci=0x3000, graphicsenabler=no maxmem=4091 cpusid= 0,1,2,3,4 NPCIRootUID=0 -x -v -f
  8. hello, So i manged to get OSX 10.6.8 installed on my amd athlon dual core p360 laptop(compaq presario cq62). Now what im noticing is that the system kinda hangs if there is no mouse or keyboard movement. For instance if im installing anything it the installation will hang if i dont move the mouse or do any keyboard movement. Any ideas.
  9. I would try that but i dont have snow leopard. instead i'm still trying to figure out Mountain lion. Here is my new result.
  10. Laptop specs are: Compaq presario cq62-481nr Cpu Athlon P360 Dual core ( AMD k10) vid card: ATI Mobility radeon HD 4200 Ram: 8gb Sound card: I believe its using realtek high definition Ethernet : realtek pcie fe wireless : atheros ar9285 I intend to use Mountain lion, i have the retail disc. i also have mavericks(not using) The video you saw on youtube is from Mountain lion USB.
  11. so i removed the appleefiruntime kext, but i did not see the other one , the appleintelcpupowermanagement. this is my new result. i uploaded the video to youtube. http://www.youtube.com/watch?v=Ay7-ecQL8YU&feature=c4-overview&list=UU3rxIMLaryrDxy-an6uOcwQ
  12. Suggestion then?
  13. http://imageshack.com/i/mvw5ytj HERE IS THE NEW PICTURE
  14. Hello everyone, i'm a first time poster here, please check my error out, I've spent hours trying to fix my problem. And my eyes are tired, maybe a fresh pair of eyes can see something. http://imageshack.com/i/0s8ia8j -edit- laptop specs Compaq Presario CQ62-418Namd athlon II p360 dual core 8gb of ram vid card hd mobility radeon 4200
  15. lan for gigabyte ga-81865gme-775-rh

    i have the same board rev2, i managed to get the LAN working using the appleinte8255x kext . on yours, do you have the audio working? if so what kext did you use?
×