Jump to content

Restart after Bootloader?

1 post in this topic

Recommended Posts

I need some help booting my SL DVD. I downloaded and burned the distro by Hazard (10.6.1-10.6.2) but I can't seem to get it to boot. The DVD would boot and ask for boot flags. Usual procedure; type in "-v" to make sure everything's fine and as soon as it loads the extensions, the system restarts and heads back to the BIOS splash screen. This happened when I tried to install Chameleon RC5 on my current 10.5.7 installation. I don't know how to get around it and its probably something very simple that I'm missing. Most of my BIOS options are available but I don't think it'd be a BIOS problem as I can boot into Leopard just fine.


I've tried "-v", "arch=1386", "-x", & "cpus=1". Specs are in my sig. Thanks in advance.


ACPI 2.0, APIC, & AHCI are enabled.


Going to try and replace the Extensions.mkext but every time I do, TransMac gives me an error saying there isn't enough space on the drive.


Looks like this when mounted OS X:



Link to comment
Share on other sites


  • Create New...