Jump to content

Issues with X1600 Mobility in iATKOS S3 (10.6.3)

3 posts in this topic

Recommended Posts

I have a Fujitsu N6420 with an ATI X1600 Mobility gpu, it has a 17" wide screen LCD with a native resolution of 1440x900@60Hz, and or the life of me I can't get the resolutions to work properly in SL.


I've read through every thread on here trying to find the info I need and can't get anything to work, I even tried 3rrorrist's method, no dice.


So as a last resort, I'm starting this thread hoping some one might have an answer.


I've tried to extract the EDID from my computer using the Phoenix tool, but since it's a laptop I'm unable to get it. (I'm running Windows 7 x64).


If anyone can point me in the direction to be able to create an EFI string that I can insert into the com.apple.boot.plist that would help allot.


I figured this shouldn't be too hard, I was wrong.


If there's any technical data some one would need I'll gladly get it for you.


Thanks again.

Link to comment
Share on other sites

  • 3 months later...

I have the same card on a laptop.Upon installation everything works exept this card.

when installation finishes i see black screen i hear the music and everything but black screen its very frustrating.

Can anyone help please ??


I have tried also Radeonhd.kext but no avail. :( :( :(

Link to comment
Share on other sites


  • Create New...