Jump to content

osergios

Members
  • Content count

    5
  • Joined

  • Last visited

About osergios

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Greece
  1. I'm really sorry for my ignorance but i will be gratefull if anyone can help me..... i'have a laptop with radeon x1600 mobility (devx71c5 venx1002) I had managed to make it work for leopard until version 10.5.8 with atiinject and other files from this post Lg W1 Pro EP00E With snow leopard once the installation completes laptop doesen't show me even 1024x768. I have managed to have control of the machine that otherwise works perfectly through VNC I have installed the latest version of radeonhd.kext and my installation is vanilla with iatkos S3 but it doesen't seem that gets loaded. Any help from where to start would be very helpfull.
  2. I have the same card on a laptop.Upon installation everything works exept this card. when installation finishes i see black screen i hear the music and everything but black screen its very frustrating. Can anyone help please ?? I have tried also Radeonhd.kext but no avail. :(
  3. osergios

    ATI Mobility X1600, X1700 and others

    hello maxx first of all i really appreciate your work . You are very kind to show as Noobs many many things with your atiinject and all the other kexts i have managed to have my x1600 working at 1440x900 in my laptop panel the only problem is that qe is not working quite well . i have transparent menu , i mean completely transparent , and all other effects that rely on qe fail like the ripple effect on widget or screen savers or showview etc. i think it might have to do something with opengl framework. i have tried forcing qe with osxtools even though in system profiler says supported but nothing any solutions i'm open ... i use ipc 10.5.6
  4. osergios

    LG W1 Pro EP00E ATI Radeon X1600 Install howto

    I love you man i mean i really do ohhhhhhhh i can go to sleep now after one week... thanks man
  5. osergios

    Γενική Συζήτηση

    καλησπερα σε ολους σας μαγκες ... τωρα μολις ανακάλυψα ελληνική κοινοτητα στο φορουμ και ομολογω οτι ειμαι πολυ ενθουσιασμένος. Σας γράφω απο το Turbo x uranus II duo του Πλαισιου με τ7200 επεξεργαστη- 945 mob. chipset- x1600 ati mobility radeon 256 mb τα αλλα μπορειτε να τα βρειτε ευκολα υπάρχουν και στο ιντερνετ. δουλευει τελεια με iatkos v4i kai update 10.5.5 το μονο που δεν παιζει ειναι η γνωστη 3945 wireless και αναγκάστηκα να αγοράσω μια usb belkin απο το eshop . κατα τα αλλα ολα τέλεια .(ci/qe enabled 1440x700 resolution ) κανενα kernel panic και ειναι πιτα στα προγραμματα.(ilife,office 2008, ps cs4 κλπ) ειμαι πολυ ευχαριστημένος και έχει γίνει αυτό το κύριο μηχανημά μου. στο xbench σκόραρε 124 δηλαδη περίπου στα επίπεδα mac book pro γιατι ta mac book σκοράρουν γυρω στα 100-102. Σας ευχαριστώ για τον χρονο σας και σε οτι μπορω απο εδω και πέρα θα βοηθάω....
×