Jump to content

Kernel Panics Using R1Dvd


2 posts in this topic

Recommended Posts

Alright, first of all here are the specs of the system i'm trying to install on:


Asus P5GD1-VM Motherboard

Intel CeleronD 2.8ghz (Supports SSE3 etc)

512mb DDR RAM

Onboard Intel GMA900 video

160gb IDE HDD

12x DVD-ROM.


Okay, when booting off a patched R1 DVD the following happens:

- Most of the time I receive the error "Unable to find the drivers for this platform: 'ADP2,1'. (Photo: http://www.surfionline.com/osxinstall1.jpg)


- Sometimes it will get past that and halt after "Waiting for boot volume with UUID... Waiting on ..." and die with a unexpected kernel trap. (Photo: http://www.surfionline.com/osxinstall2.jpg)


As I said, most of the time it boots into the first error however sometimes just randomly it progresses onto the next.


Have tried booting with -v platform=X86PC and -v platform=ACPI however I get the unable to find drivers message for it.


In bios i've tried turning off:

- Onboard lan

- Serial and Parallel ports

- PS/2 support

- USB support (however PS/2 support was enabled when I tried this)

- A few other options.


The R1 patched DVD worked fine on my other machine, though its completely different and only SSE2, however it just won't work here.


I've looked on the HCL for Parts and I seem to have compatible parts - well, as far as compatibility goes with osx86.


Any help is appreciated,



Link to comment
Share on other sites


  • Create New...