Jump to content

Problem loading Snow Leopard dvd with msi g31tm-p21

2 posts in this topic

Recommended Posts



Msi g31tm-p21

Intel core 2 duo 2.66 ghz

4gb ram

500 gb


I've been trying to load SL installation disk but I get different hangs


1. Hangs on Couldnt alloc class VoodooHDADevice when using SL Patched DVD5 from here http://www.insanelymac.com/forum/index.php?showtopic=215258


2. With Retail DVD it stops either at ACPI System State or loading done After the ACPI showing something about netkas fame smc emulator.


Update : I tried another SL retail DVD and i got kernel panics


I tried -v cpus=2 or cpus=1, nothing


Tried chameleon cd boot, empire efi, legacy empire efi. Nothing


My Drive and usb methods stopped blinking at those two hangs


I tried other distros of Leopard and i get kernel panics or stuck at the same two hangs metioned before.


I read of people being able to run SL on this motherboard. But why when i try all those instructions I still have problems. I even mounted another cd Drive and get the same results.


Please I need help.

Link to comment
Share on other sites

I managed to boot it with a normal version of Empire EFI however i still need the cd to boot. I tried installing both bootloaders the cd provide but both hangs at the same problems i had previously.


Tried Chameleon and MyHack and nothing seems to help.


Also I cant make the lan to work.


I need for chameleon to work so i can add the beta booter from netkasand add support for my Ati 4350 card.

Link to comment
Share on other sites


  • Create New...