Jump to content

[solved] Cannot use Firewire for Camcorders or external HDD's

2 posts in this topic

Recommended Posts

I've installed iATKOS V7 on my Dell Vostro 1510 laptop and I'm at 85% functionality, which is amazing. After nearly a week, I'm still shocked at how much faster my machine is now than the past 12 months under Vista/XP!


The one major problem I have is with Firewire. System Profiler reports the internal (4pin) port as detected and the bus running at 400 mb/sec. However, when I connect my MiniDV camcorder it's not recognised.


Similarly, when I attach my USB/Firewire HDD enclosure, the drive doesn't spin up in preparation for read/write activity as it's supposed to. Nor do the partitions appear on the desktop and the drive light just stays on permanently. Although System Profiler does recognise the enclosure as connected on the Firewire bus.




Through a process of elimination I concluded that the problem lies within iATKOS and not my laptop or the other equipment because both the HDD enclosure and camcorder work perfectly when used with the Firewire ports on my Sawtooth G4 dual booting Tiger & Panther. When I ran the laptop with Vista it also had no issues with the HDD enclosure through Firewire and was also able to see and control the camcorder.


I have searched Google and several forums but didn't come up with anything matching my situation, has anyone else encountered this or can offer any suggestions on how to resolve it? Did I select the wrong option(s) during installation? I'd really appreciate any help you can offer.

Link to comment
Share on other sites


  • Create New...