Jump to content

Little Help


4 posts in this topic

Recommended Posts

I tried to install OSx86 on my computer the other day, only to have the operation fail halfway through and then cause it so that my computer would not boot into windows.


The method I used was the DD image copy method. It failed halfway through, and I did not attempt to perform it again. I just wanted to reboot my computer for something else and when I attempted a reboot my computer would attempt to boot into darwin and fail, and it was not possible for me to choose to boot into the windows installation.


I ended up formatting my XP install and reinstalling, and then formatting the other drive that I installed OSx86 onto. Now it works alright.


This is my setup:

Pentium D 830

Intel 945GNT Motherboard

Syba IDE ATA133 PCI Controller Card

Raptor 36gb - Windows Boot Drive

Western Digital 250gb SATAII Drive

Samsung 160GB ATA133 - Hooked up to PCI IDE Controller Card

Maxtor 160GB ATA133 - Hooked up to PCI IDE Controller Card

NEC 3540a DVD Burner

Generic DVD Burner


I think that's all the relevant information. If anyone can tell me what I did wrong the first time around and help me get it working this time it would be great. I'm interested in possibly using the Bootable DVD Installer, but I would like to not have to deal with the booting issue that I have experienced before.

Link to comment
Share on other sites


  • Create New...