Jump to content

Please Help in SSE3


gu3d3s
 Share

1 post in this topic

Recommended Posts

I install a Hotiso dvd 10.4.6, and upgrade for 10.4.7 Jas, my PC boot ok, video ok, works fine, but i dont see a SSE3 in Apple System information, my PC is listed via CPUZ

 

CPU(s)

Number of CPUs 2 (1 Physical)

 

CPU#1 APIC ID = 0

Name Intel Pentium 4

Code Name Prescott

Specification Intel® Pentium® 4 CPU 3.00GHz

Family / Model / Stepping F 4 1

Extended Family / Model 0 0

Package mPGA-478

Core Stepping E0

Technology 90 nm

Supported Instruct Sets MMX, SSE, SSE2, SSE3 - SSE3 dont show in Apple SysInf ???

CPU Clock Speed 3000.1 MHz

Clock multiplier x 15.0

Front Side Bus Frequency 200.0 MHz

Bus Speed 800.0 MHz

L1 Data Cache 16 KBytes, 8-way set associative, 64 Bytes line size

L1 Trace Cache 12 Kuops, 8-way set associative

L2 Cache 1024 KBytes, 8-way set associative, 64 Bytes line size

L2 Speed 3000.1 MHz (Full)

L2 Location On Chip

L2 Data Prefetch Logic yes

L2 Bus Width 256 bits

 

CPU#2 APIC ID = 1

CPU Name Intel Pentium 4 (logical unit)

 

Mainboard and chipset

Motherboard manufacturer Intel Corporation

Motherboard model D865PERL, AAC27648-211

BIOS vendor Intel Corp.

BIOS revision RL86510A.86A.0089.P21.0502132202

BIOS release date 02/13/2005

Chipset Intel i865P/PE/G/i848P rev. A2

Southbridge Intel 82801EB (ICH5) rev. 02

Sensor chip ITE 1404

FSB Select 800 MHz

Performance Mode disabled ????

Graphic Interface AGP

AGP Status enabled, rev. 3.0

AGP Data Transfer Rate 8x

AGP Max Rate 8x

AGP Side Band Addressing supported, enabled

 

Memory

DRAM Type DDR-SDRAM

DRAM Size 1024 MBytes

DRAM Frequency 200.0 MHz

FSB:DRAM 1:1

CAS# Latency 2.5 clocks

RAS# to CAS# 3 clocks

RAS# Precharge 3 clocks

Cycle Time (TRAS) 7 clocks

# of memory modules 2

Module 0 DDR PC3200 - 512 MBytes

Module 1 DDR PC3200 - 512 MBytes

 

Video Graphics ATI RADEON 9600XT (PowerColor) works out of box (QE/CI works)

Monitor LG L1720B @1280x1024x32@75 - works fine CallistoFB change all modes

Keyboad e mouse USB - work fine

Genius webcan (USB) dont work

SONY DSC V1 USB cable dont work ???

HP psc 1315 (USB) dont work

soundmax (AC97) work, but MIC no works, ican see it, but dont MIC IN SOUND ????

 

How I change my MACH_KERNEL for SSE3 ?

 

please i need help for this! I try find in the forum, but dont, is is possible send me Email

guedes_jr@terra.com.br

thank's for help, sorry my poor Inglish

Link to comment
Share on other sites

 Share

×
×
  • Create New...