Jump to content

Kernel Panic on boot!


Chris G 19
 Share

7 posts in this topic

Recommended Posts

Hi,

 

I have just installed Snow Leopard on my PC but every time I select the Macintosh drive using Chameleon RC3 PCEFI which came pre installed with my OSX86 a silver Apple logo comes up for a few seconds then disappears and gives me a kernel panic! I am so close, but so far after many attempts and failed installations. I would really appreciate it if someone could help me.

 

Here is an pic of the error message:

20100122-xcrhxppm5d9rwcd8d1deka4q4m.jpg

 

 

Thanks in advance,

Chris.

Link to comment
Share on other sites

hmm, help me to summarize your steps

 

1. you set up your bios and did a vanilla installation via usb/cd/etc.

2. you finished the installation, got into SL and installed chamelon rc3 to your efi partition

3. you added the necessary kext files to the efi partition

4. reboot

5. boot fails

 

 

am I right till this point?

Link to comment
Share on other sites

What I did was:

 

1. Inserted the disc in to my PC

2. Pressed F12 to allow me to select the DVD option to boot in to.

3. The version of OSX I have already had the kexts pre-installed so all I needed to do was select the ones relevant to my machine.

4. Chameleon came as an install option for the OSX I downloaded.

5. Reboot

6. Select Macintosh HD inside PC EFI (Chameleon)

7. Silver Apple logo displays briefly but disappears and kernel panic is displayed.

 

 

hmm, help me to summarize your steps

 

1. you set up your bios and did a vanilla installation via usb/cd/etc.

2. you finished the installation, got into SL and installed chamelon rc3 to your efi partition

3. you added the necessary kext files to the efi partition

4. reboot

5. boot fails

 

 

am I right till this point?

Link to comment
Share on other sites

 Share

×
×
  • Create New...