Jump to content

[Aiuto] Chameleon RC4


Scatmanboy
 Share

11 posts in this topic

Recommended Posts

'Sera a tutti, volevo chiedere una cosa a proposito del nuovo Chameleon RC4.... io ho la versione precendente sul mio asus F3sc, che spesso mi dà problemi (non si avvia perchè non riesce a caricare 2 kext, come spiegavo in un mio topic precedente) e di conseguenza perdo parecchio tempo prima di riuscire ad avviarlo. Ora, siccome non sono molto esperto nell'inglese informatico, vorrei riuscire a comprendere dalla notizia nel blog cosa si è risolto in questo nuovo RC4 e se eventualmente potrei installarlo anche sul mio Asus e se, eventualmente, potrebbe correggere il problema dell'avvio(scusate nuovamente l'ignoranza).

 

Grazie a tutti

Link to comment
Share on other sites

Se non provi non lo saprai mai se riesce a caricarti quei 2 kext;)

Prova

 

Ciao

 

Non vorrei combinare guai, dato che ho già rischiato tempo fa di non riuscire ad avviarlo più per la sostituzione errata dei 2 kext (consigliata tra l'altro da un utente del forum)... Prima di installarlo vorrei sapere s'è pienamente compatibile

Link to comment
Share on other sites

Non vorrei combinare guai, dato che ho già rischiato tempo fa di non riuscire ad avviarlo più per la sostituzione errata dei 2 kext (consigliata tra l'altro da un utente del forum)... Prima di installarlo vorrei sapere s'è pienamente compatibile

Purtroppo non si può sapere con esattezza.....come detto devi provare!

ciao

Link to comment
Share on other sites

Purtroppo non si può sapere con esattezza.....come detto devi provare!

ciao

 

.....zarola........allora aspetto un po prima, per evitare di combinare pasticci....aspetterò di vedere se qualcuno più esperto di me lo monterà

Link to comment
Share on other sites

.....zarola........allora aspetto un po prima, per evitare di combinare pasticci....aspetterò di vedere se qualcuno più esperto di me lo monterà

 

la rc4 va bene,aggiornala senza troppe paranoie...nella peggiore delle ipotesi rimetti la rc3 dovesse andarti male.

Link to comment
Share on other sites

  • 2 weeks later...
Installato. Funziona. Ma il problema persiste. continua a caricare una volta si e 2 no i kext.......sigh

Che kext?

dove sono salvati?

che Sistema operativo?

 

allega kernel.log e seleziona in lizard il wake;

riavvia e fotografa quello che ti dice prima di premere il tasto per proseguire caricando il kernel.

 

Come ultima spiaggia prova l'installer appena postato nel topic su Chameleon2RC4 e vedi se migliora altrimenti posta anche il secondo kernel.log e le foto dell''avvio con RC5per6

Link to comment
Share on other sites

Che kext?

dove sono salvati?

che Sistema operativo?

 

allega kernel.log e seleziona in lizard il wake;

riavvia e fotografa quello che ti dice prima di premere il tasto per proseguire caricando il kernel.

 

Come ultima spiaggia prova l'installer appena postato nel topic su Chameleon2RC4 e vedi se migliora altrimenti posta anche il secondo kernel.log e le foto dell''avvio con RC5per6

 

i kext che non si caricano si possono vedere qua: http://www.insanelymac.com/forum/index.php?showtopic=193895

sistema iDeneb 10.5.8 (c'è scritto anche sotto nella mia firma), sono salvati nella cartella "extensions" del sistema (mi pare system>library>extension ma non ne son sicuro perchè sono da un'altro pc ora e non posso guardare)

 

 

però........se dicono che non è un problema del bootloader, non installo RC5per6

 

ah, un'altra cosa, come faccio a vedere che scheda madre ho?? non riesco a trovarla da nessuna parte nemmeno in system profiler.....

Link to comment
Share on other sites

 Share

×
×
  • Create New...