Jump to content

[Aiuto] Installazione Snow Leopard Sony Vaio FW11L


CarmeB
 Share

15 posts in this topic

Recommended Posts

Ciao, ho già installato sul mio notebook ideneb e funziona perfettamente. Ho voluto provare ad installare Snow Leopard da usb seguendo la guida di Matsca09 The Best.

L'installazione si è conclusa perfettamente e senza alcun intoppo.

Quando ho fatto il primo avvio in verbose,mi compare quello che vedete nell'immagine qui sotto e non fa più avanti:

 

19012010006.th.jpg

 

Cosa mi suggerite di fare? quale può essere il problema?

 

Grazie

Link to comment
Share on other sites

sinceramente non l'ho mai visto...acpi e' attivato da bios? se avvii con -v -x succede qualcosa?

 

si blocca quando incontra la partizione ntfs...posso installare qualke kext da leopard su snow leopard?

Link to comment
Share on other sites

si ma snow legge ntfs, legge e non scrive,...hai cercato?

 

ma è questo il problema...c'è un sistema per evitare ke venga montata la partizione ntfs in snowleopard durante l'avvio? così potrei vedere se avvia

Link to comment
Share on other sites

ma è questo il problema...c'è un sistema per evitare ke venga montata la partizione ntfs in snowleopard durante l'avvio? cos“ potrei vedere se avvia

 

forse dico una cavolata ma potresti provare a loggarti come utente root all'avvio (-s)

e cercare la procedura per avviare da terminale l'unmount del suddetto disco(cerca su google,io non so come si fa!)

In caso alternativo prova ad avviare con -f...magari salti il punto critico ed avvii,hai già provato?

 

edit:

 

ad esempio, questo è il secondo risultato che mi restituisce google,dovrebbe fare al caso tuo

Link to comment
Share on other sites

forse dico una cavolata ma potresti provare a loggarti come utente root all'avvio (-s)

e cercare la procedura per avviare da terminale l'unmount del suddetto disco(cerca su google,io non so come si fa!)

In caso alternativo prova ad avviare con -f...magari salti il punto critico ed avvii,hai già provato?

 

edit:

 

ad esempio, questo � il secondo risultato che mi restituisce google,dovrebbe fare al caso tuo

 

già pensato, ma quanto entro con -s freeza e non posso scrivere nulla

Link to comment
Share on other sites

Le ultime stringhe sono comuni se hai altri dischi o partizioni con Windows, e non credo sia quello il problema. Sembra che non riesca a passare alla modalita' grafica, ma e' solo un'ipotesi.;)

 

Ciao

 

Se fosse come dici tu, con -x dovrebbe avviarsi. Invece niente

Link to comment
Share on other sites

installazione snowleopard retail ed update a 10.6.2 riuscita :)

ho alcuni problemucci. L'audio non riesco in nessun modo ad installarlo;about this mac crasha purtroppo ed in system profiler alcune informazioni non sono corrette.

Grazie dell'aiuto ;)

Link to comment
Share on other sites

per l audio proverei con il voodooHDA in extra/extensions

per il system profiler invece prova un AppleSMBIOS

 

quale voodoohda perchè ne ho provati, eliminando naturalmente applehda; per quanto riguarda il systemprofiler se metto lo stesso che ho su leopard quello fixato da netkas per vedere le ram giuste, kernel panic :D

Link to comment
Share on other sites

 Share

×
×
  • Create New...