Jump to content

ASUS P6T6 WS Revolution and SL 10.6.x


slowlaris
 Share

2 posts in this topic

Recommended Posts

Hi guys!

 

I am the happy owner of an ASUS P6T6 WS Revolution w/ i7 960 system and I would love to run SnowLeopard on it. Did someone manage to get it work ? I know that GIGABYTES boards are well supported, but I made my choice :blink:

 

Thx in advance.

Link to comment
Share on other sites

Hi guys!

 

I am the happy owner of an ASUS P6T6 WS Revolution w/ i7 960 system and I would love to run SnowLeopard on it. Did someone manage to get it work ? I know that GIGABYTES boards are well supported, but I made my choice :(

 

Thx in advance.

 

Yes Sir. :) You're board is similar enough to the P6T/Rampage Series that you can follow any of the guides and it will get you very close to a completely operational system. Try this:

 

http://www.insanelymac.com/forum/index.php...189052&st=0

 

along with this one:

 

http://www.projectosx.com/forum/index.php?showtopic=464

 

and maybe this one

 

http://www.infinitemac.com/f57/guide-evga-...d-10-6-2-t3854/

 

and my personal notes/guide here:

 

http://68xso.blogspot.com/

 

Using a combination of all of these guides, you should be able to get you're system up and running... look closely at my guide (the bottom url) because it's pretty simply, and imho, less is more, which is what I tried to accomplish with mine...

 

Good luck for now mate.

Link to comment
Share on other sites

 Share

×
×
  • Create New...