Jump to content

problema con ratón al ejecutar iTunes


soyleyenda
 Share

4 posts in this topic

Recommended Posts

  • 2 weeks later...
Tengo ese problema. Todo parece funcionar perfectamente y cuando abro iTunes, el ratón funciona mal (se atasca o se va el cursor rápidamente en otra dirección).

 

AMD ATHLON 64 3800+ 2GHZ

3G RAM

HD 200GB

NVIDIA GT220 1GB

iDeneb 10.5.6 update 10.5.8

 

Segun lei por ahi el problema esta en el AppleUpstreamUserClient.kext para las nvidia g92 que no sean 9600 o 9400 puedes borrarlo o instalarle esto

Si lo borras recuerda reiniciar con -f en el menu del chameleon asi limpia la kextcache

Link to comment
Share on other sites

Muchas gracias por contestar.

 

Al final borre todo, instale el iDeneb 10,5,8 directamente con varios kext que venían activados por defecto. Creo que uno de ellos era el que tú me sugieres. Y ahora todo va bien, excepto que cuando ejecuto Garage Band me da un K.P.; me costó instalar el audio, lo conseguí pero parece que algo no funciona bien en él.

 

Si sabeis como solucionarlo, os lo agradeceré.

 

Esta vez en vez de instalar el Kernel Voodoo 9.5 instalé el Qodo 9.8 basado en el anterior.

 

Saludos

Link to comment
Share on other sites

Muchas gracias por contestar.

 

Al final borre todo, instale el iDeneb 10,5,8 directamente con varios kext que venían activados por defecto. Creo que uno de ellos era el que tú me sugieres. Y ahora todo va bien, excepto que cuando ejecuto Garage Band me da un K.P.; me costó instalar el audio, lo conseguí pero parece que algo no funciona bien en él.

 

Si sabeis como solucionarlo, os lo agradeceré.

 

Esta vez en vez de instalar el Kernel Voodoo 9.5 instalé el Qodo 9.8 basado en el anterior.

 

Saludos

 

No lo se... para el audio uso el voodoohda, ya que por ningún otro medio tuve suerte. y mi instalación es retail

Link to comment
Share on other sites

 Share

×
×
  • Create New...