Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Wow trial client problem

3 posts in this topic

Recommended Posts

Hi first time using OSX on my computer..


I have installed OSX Snow Leopard , no hackintosh.


I have installed kext for my graphic card


Graphics by NVIDIA:

 Chipset Model:	Graphics by NVIDIA
 Type:	GPU
 Bus:	PCIe
 PCIe Lane Width:	x16
 VRAM (Total):	1024 MB
 Vendor:	NVIDIA (0x10de)
 Device ID:	0x0641
 Revision ID:	0x00a1
 ROM Revision:	NVinject 0.2.2
 Resolution:	1024 x 768
 Pixel Depth:	32-Bit Color (ARGB8888)
 Main Display:	Yes
 Mirror:	Off
 Online:	Yes
Display Connector:


The trial client downloads fine and installs.. but when i start it it crashed. then i notised i cant even ping eu.logon.worldofwarcraft.com


Anyone knows why? is it a bug in the trial client ? or is it my system. Firewall is off and i have tried have it on and putting wow launcher and wow in the allowed tab..


I thought i test the trial client first to see how it works.. sense i am new i maybe have to reinstall a couple of times :P to get everything working..


Thx for all the help


Share this post

Link to post
Share on other sites

I'm having the similar issue with the wraith of the lich king install on kalyway. I get to about 2-3% on the installer then my system crashes. I been using the download-able Mac client. I even tried different versions of osx (ideneb v1.3, ipc, iakos v7) thinking it was a kalyway issue. WoW does work fine on my windows 7 install.

Share this post

Link to post
Share on other sites
I have installed OSX Snow Leopard , no hackintosh.




Im Ernst: Poste doch mal einen Auszug aus deinem Log, woran es denn hapert ...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.